搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox just updated itself. Does not connect to web sites when mouse is not moving. This all started after the update installed. Ps it has got slower too

  • 19 回覆
  • 16 有這個問題
  • 1559 次檢視
  • 最近回覆由 Ed

more options

nones

被選擇的解決方法

Yes that's right. You just need to download the top .exe file (Firefox Setup 25.0.1.exe).

Save it to your computer, double click and you should get a wizard to guide you through the installation.

從原來的回覆中察看解決方案 👍 0

所有回覆 (19)

more options

Hello,

Please open Firefox in Safe Mode and test. Do you get the same problem there?

Troubleshoot Firefox issues using Safe Mode

If you don't see the issue in Firefox Safe Mode then most likely one of your add-ons is to blame. Disable them all and then renable one by one testing each time to identify the culprit. More detail in the article linked above.

If you do still see the issue in Safe Mode then I suggest doing a Firefox Reset. This will return Firefox to its default settings. Your bookmarks, history etc will be saved but you will need to reinstall your add-ons.

Refresh Firefox - reset add-ons and settings

I hope this helps. Let me know if not.

more options
more options

Hi,

   tried both safe mode and firefox reset, still have the problem. Again it's only started since firefox updated itself this morming.
more options

Hmmm... ok thanks for the update.

I'm thinking it could be something to do with your Internet security software. What are you using?

Try disabling it and testing again.

If that solves the issue then you need to configure it to have Firefox as an exception.

more options

I'm using AVG. AVG hasn't changed. The problem came with the update to Firefox. It miust be in there somewhere.

more options

I am running Firefox 25 as well and not having this problem at all so I don't think it is quite as simple as the problem being included in the update. I'm trying to identify what has gone wrong specifically in your installation of Firefox on your machine.

My thought was that it may be that AVG, Windows Defender or some other security software have wrongly changed their attitude towards Firefox since the update and are intermittently blocking it.

EDIT

If that doesn't help have you tried the rest of the tips in the article that the-edmeister posted? Try:

  • disable IPv6
  • disable DNS Prefetching
  • clear your Firefox cookies and cache
  • Check for malware

For the malware try two or more of these scanners:

由 Ed 於 修改

more options

First just to say your help is much appreciated. Tried turning off the security. Not fixed. Is it possible to uninstall the update and check if that helps?

more options

It is possible to roll back the update but it is not recommended because you will be left open to security problems found in the previous version which have now been fixed.

I've escalated this on the contributor forums to ask other people for help. Someone should be along soon with a fix.

If you do need to install the previous version then please see here:

Install an older version of Firefox

But I'd far rather get this problem solved on the new version rather than having you roll back because of the security issues.

more options

Hi outthefridge,

To help the team who are attempting a bug fix could you please try a couple of things and report back?

Please disable hardware acceleration and test to see if that solves the problem. Instructions here: Disable Hardware Acceleration

Also could you type about:support in the URL bar and hit enter, You will be taken to a troubleshooting page. Then please copy and paste the 'Graphics' section near the bottom into the reply box here.

That will help us identify the issue. Thanks.

more options

You can also try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

hello, this is unfortunately a known regression in firefox 25 that is affecting a small portion of users, for reference please refer to bug #933733.

your best option is probably to stay with firefox 24 at the moment until the issue gets resolved...

more options

Thank's.

            It's annoying but I can live with it for a while. Notice in the thread about this bug people were talking about on which windows version it occured. I have XP

Outthefridge.

more options

Hello,

We now have an experimental test update to v25 of Firefox which we think will solve this issue.

Would someone who is suffering from the issue mind please installing this new version, 25.0.1 (candidate), and testing to see if the issue is indeed resolved?

It can be downloaded from here:

ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/25.0.1-candidates/build1/win32/en-US/

Your assistance would be very much appreciated because so far no one in the QA team has been able to replicate the issue.

more options

Hi,

   I would like to try this. Not sure what to downlaod though. Do I just need to download the setup.exe file and execute it.
more options

選擇的解決方法

Yes that's right. You just need to download the top .exe file (Firefox Setup 25.0.1.exe).

Save it to your computer, double click and you should get a wizard to guide you through the installation.

more options

Thanks. The new version 25.1 fixed it.

more options

Fixed with 25.1 Thanks

more options

Great glad to hear it!

Thanks for the feedback.

The official version of 25.0.1 is rolling out during the day today so you can go back to the standard release version of Firefox.

more options

Hi outthefridge,

Correction: you actually don't need to do anything. The version of 25.0.1 that you installed from the FTP is exactly the same as the one rolling out to users automatically today.

You won't need to uninstall it or make any changes.

Sorry for the confusion there.

由 Ed 於 修改