搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I cannot make a new tab blank.

  • 3 回覆
  • 43 有這個問題
  • 6161 次檢視
  • 最近回覆由 cor-el

more options

I have tried

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and change from the default (about:newtab) to about:blank.

When i double click on the browser.newtab.url it gives me the option to edit the url address. If i delete it or if i replace it with about:blank it just goes back to the url it has set.

Status: user set, Type: string, Value: http://search.conduit.com/?ctid=CT3314958&octid=EB_ORIGINAL_CTID&SearchSource=69&CUI=&SSPV=EB_SSPV&Lay=1&UM=2&UP=SP31A63AA1-176A-4724-A794-2FC07C141F7E

The last time i had this issue i solved it by deleting and reinstalling firefox. I don't want to do that every time this happens. Ideally I would like to be able to type into the address bar automatically when I open a new tab, without clicking there. That was my previous setting and it seemed to change without reason. It did not come back when i reinstalled firefox.

所有回覆 (3)

more options

This is caused by the Search Conduit program installed on your computer. Please remove this program.

Please report back soon.

more options

You can also try restoring the search setting.

This can be done by clicking on the restore button on the bottom of the Conduit page posted in your URL above.

more options

If you do not keep changes after a restart or otherwise have problems with preferences, see: