搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I cannot click on 'reply' on a website where you can post comments. I try to reply to someone elses post, it jumps back to the top of the site!

  • 5 回覆
  • 2 有這個問題
  • 67 次檢視
  • 最近回覆由 jscher2000

more options

I have 'Yahoo' as my home page, and from there I see articles which I usually like to respond to and make comments. That I can do quite easily, but if I try to post a reply to someone else's comment, the page jumps back to the top and the 'reply' option does not open for me to post my comment. This does not happen all the time, but it is happening quite often now. I have RESET my Firefox browser thinking that was the problem, but it still persists. Thank you for your help.

由 NoahSUMO 於 修改

所有回覆 (5)

more options

The first thing you can try is to clear the cache and cookies.

To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

more options

Also make sure that you aren't blocking JavaScript.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

Sorry to say, but that did not help me. I have since noticed that when I click on the 'reply' links or the 'remove' links on any of the chat sections, they just don't work at all. What else can I do? I went into safe mode, but I was not sure what to do there, must I check java? Thanks, I am not technically savvy, so I thank you for your help. Regards, Heather

more options

MY ordinary Internet explorer works well with no problems, so this is obviously a Firefox glitch. I have tried everything, but I am now going to have to use Internet Explorer instead, as it works better than Firefox browser. I am sorry about this as Firefox is a little bit faster, but if links don't work then it just does not work for me either. It seems there is no solution either, this has happened since the new update :( bad news.

Ciao Heather MacKessack

more options

Can you give a link to a sample page that has the problem for you? I got three different comment areas in three different departments, so I want to make sure I'm looking at the correct one.