搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

No spellcheck in Firefox 24

  • 24 回覆
  • 49 有這個問題
  • 2987 次檢視
  • 最近回覆由 peterac

more options

After FF24 update some input fields just don't want to check me spelling. I have all dictionaries installed, but on some text arias i just don't have a spellcheck option. Only thing i have is "install dictionaries...". In some other *more simple* text fields everything works just fine. Most problematic are all kinds of visual html editors. In the most cases i have problem as i mentioned above, but if i open raw html window for exmple, the splellcheck function of FF24 works as it should. That what i mean by "more simple text fields" i.e. less visual formatting.

Any suggestions, please?

P.S. Tried on different PCs, with different browsers including Nightly. The result is the same on anything above 23.

所有回覆 (4)

more options

See this thread for some bookmarklets:

more options

All I had to do to get the spell check working on FF24 was to right click in a text area. This brought up my choices of "Check Spelling" (which was already checked) and Languages.

HERE is where the solution occurred - in the Languages choices. US English was there, so I assumed it was "set".

Wrong!

Since I had nothing to lose I clicked on "US English" and Viola! My dictionary started to work!!

The point is, just because a language name is there doesn't mean that it is the SELECTED language.

Now there is a mark next to US English indicating it is my selected language.

So Right Click, then Click on Languages, then Select the one you want. --

more options

Thanks! That fixed my problem too. Right clicking and selecting "Languages > English (United States)" magically made the spell check work again.

more options

I use the add-on or extension After the Deadline and that seemed to fix things for me as far as spell checking in Yahoo or other web email programs.

Peter

  1. 1
  2. 2