搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Gmail says cookies disabled, they are enabled.

  • 3 回覆
  • 17 有這個問題
  • 2607 次檢視
  • 最近回覆由 cor-el

more options

You already have lots of people with this problem is Google at war with all browsers but Chrome? Then to hell with Google.

所有回覆 (3)

more options

When a site doesn't work correctly, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

more options

Next, now that you know your way around the Page Info dialog, while on a Google site, check the Permissions tab and make sure that "Set Cookies" and "Maintain Offline Storage" are either Allow or Allow for Session. (See attached screen shot)

If those already are good, do you have any external security software that might be filtering your web traffic to protect your privacy, thus stripping away cookies or something else Google expects?

more options

You can also check if DOM Storage is enabled.