搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Why the ctrl+shift+t is not working anymore???

more options

Why the ctrl+shift+t is not working anymore???

被選擇的解決方法

The issue is fixed in upcoming Firefox 26.0 and not 25.0/25.0.1

For reading as Bugzilla is not a discussion forum.

Bug 858975 - Shortcut key for Inspector is conflicting with shortcut key for undo close tab
從原來的回覆中察看解決方案 👍 5

所有回覆 (18)

more options
  • What is it you are tying to do and anything to do with Firefox ?

Maybe it is a faulty key, or some other software is interfering and managing to take control of that combination of key presses.

more options

Its working fine in Firefox 23.0 . I think you are unable to Restore session after closing the Browser.Is it So?

more options

Yes is only with Firefox

more options

Nope... Is unable when i close a tab & the browser is still open...

more options

Ok then if it is a Firefox problem try Firefox in safe mode

more options

Problem solved... I uninstall Firefox & i reinstall it & now everything is ok... This is the 1st time that i have problems with Firefox...

more options

Thank you all!!!

more options

1. I uninstall Firefox and reinstall again 2. Other key combinations working. 3. "Keyboard shortcuts - Perform common Firefox tasks quickly" from that link i changed ctrl+shift+t to another key but my problem is not keys.

Undo closed tab still not working :S

more options

Hi CihangirErtem

Which locale are using?

Does undo close tab work from the History menu (History > Recently Closed Tabs/Windows)?

more options

thx cor-el

Finally Solved

Locale was "TR" Turkish. Reinstall at ENG didnt worked. Recomended value 0 but, i set 40 tabs & windows.

In the Location bar, type or paste about:config, press Enter.
If necessary, click I'll be careful, I promise
In the Search box, paste browser.sessionstore.max
Double-click browser.sessionstore.max_tabs_undo, in the prompt, type 0
Double-click browser.sessionstore.max_windows_undo, in the prompt, type 0

由 CihangirErtem 於 修改

more options

選擇的解決方法

The issue is fixed in upcoming Firefox 26.0 and not 25.0/25.0.1

For reading as Bugzilla is not a discussion forum.

Bug 858975 - Shortcut key for Inspector is conflicting with shortcut key for undo close tab

由 James 於 修改

more options

Hello - this is happening to me as well for Firefox 27.0. Help please and thank you :)

more options

Hi Poignant Tuna,

Probably best to start your own thread (As the guidelines suggest).

  1. Please use /questions/new
  2. Please try to follow the prompts and include troubleshooting info when you do that. (There is a green button to automate the process. Use that, or if you encounter problems doing so mention that in the new thread.)
  3. You may wish to post back here; afterwards; to confirm you started a new thread. Others may wish to follow it.

由 John99 於 修改

more options

Firefox 27 Beta and no fix yet!!! >:-( Ctrl+Shift+T does NOTHING. GIVE ME MY CLOSED TABS BACK (going to the History menu item is tedious)

Greek locale here, don't know if that's the problem

more options

Ctrl+Shift+T works for me with the Greek locale installed.

Is that shortcut listed in History > Recently Closed Tabs for the first entry?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

Delete a possible user.js file and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js

more options

Dear cor-el,

I have restarted in Safe mode and yes, the Ctrl+Shift+T does work again. The shortcut IS listed in "History" > "Recently Closed Tabs" (first entry). Hardware acceleration surely can't be the problem since it's a keyboard, not a display issue..?

I have tens of add-ons (and they are all essential to me). It would be great if you could enable (or disable) them one-by-one without having to restart Firefox every time. I have tens of them so...

more options

It was "Tab Mix Plus" addon's fault, I have installed "development version" (4.1.3) and Ctrl+Shift+T works again.

Sorry for originally accusing Firefox about it...

Thanks cor-el !!!

more options

Related bug reported with activity as recent as today:

https://bugzilla.mozilla.org/show_bug.cgi?id=934231

I have Tabs Mix Plus installed too and reverting back to Firefox 26 from Firefox 27 resolved everything. I didn't need to uninstall any addons.