搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

When uploading image window scrolls wildly

  • 2 回覆
  • 4 有這個問題
  • 1 次檢視
  • 最近回覆由 RHB10

more options

When I am uploading an image from my computer to a web site I use the web site Browse feature to select which image to upload. I find that if I leave my cursor on the right vertical scroll bar or on the scroll bar single line top and bottom characters the browsing window scrolls wildly until it reaches the top or bottom of the folder. If I move the cursor off the scrolling slows and maybe stops but most times it has moved to the top or bottom of the folder.

How do I stop this?

When I am uploading an image from my computer to a web site I use the web site Browse feature to select which image to upload. I find that if I leave my cursor on the right vertical scroll bar or on the scroll bar single line top and bottom characters the browsing window scrolls wildly until it reaches the top or bottom of the folder. If I move the cursor off the scrolling slows and maybe stops but most times it has moved to the top or bottom of the folder. How do I stop this?

所有回覆 (2)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

Greetings,

Tried the safe mode and the same thing happens. Any more ideas? It looks like some sort of accelerator is at work.....

Thanks for your help!