搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Just recently when I open a Google Doc spreadsheet (that I created), I can see the data but can't type any changes.

  • 4 回覆
  • 2 有這個問題
  • 17669 次檢視
  • 最近回覆由 emrmath

more options

Firefox is my primary browser. I frequently create and share Google Doc spreadsheets. All of a sudden, when I launch any of my Google Docs, I can see the data but can't make any changes. Even an attempt to click in a cell and type something (or edit a format) gets no response.

I tried using Safari and IE and the problem has NOT manifested itself in those browsers.

被選擇的解決方法

Wow! Starting up Firefox in safe mode bypassed the problem. I was able to edit the spreadsheet. Thank you! I will now begin the troubleshoot process, as you suggested. I'll report back on my findings.

Thank you.

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

I cleared Cache and Cookies as suggested. Then I logged back into my Google Doc spreadsheet. The problem still exists. I can place my cursor in a cell but any attempt to type into that cell (or even use any of the pull down choices - file edit, view, insert, format, data,... etc) is just like hitting dead keys.

I have no problem using Safari or IE. This just started happening this evening.

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

選擇的解決方法

Wow! Starting up Firefox in safe mode bypassed the problem. I was able to edit the spreadsheet. Thank you! I will now begin the troubleshoot process, as you suggested. I'll report back on my findings.

Thank you.