搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

hijacked home page

more options

This page http://search.conduit.com/?ctid=CT3298570&octid=CT3298570&SearchSource=61&CUI=UN14917103493184320&UM=2&UP=SP60EEF728-BD34-4FFB-B927-E74AEE843506&SSPV=TB_TER has hijacked my home page. I have restarted firefox in safe mode and it still comes up I disabled the extension that it came with but could not remove it the add on was updater by sweet packs. I have uninstalled and reinstalled firefox and it still comes up. Is there anything I can possibly do to remove it. I have reset my homepage to google numerous times but it still changes it. Any help would be greatly appreciated.

被選擇的解決方法

Make sure you change your homepage to what you want it to be set as in the options menu. If your tabs are also automatically opening to that website then you will have to go to "about.config" within your address bar, type "newtab" in the search bar within the config page, double click "newtab.url" and change that to about:home

從原來的回覆中察看解決方案 👍 4

所有回覆 (7)

more options

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.


Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

more options

use the search reset tool and uninstall sweetpacks from the control panel

more options

Thank you I found one piece of malware on my computer I got rid of it and reinstalled firefox. All is well now.

more options

sorry my homepage is hijacked again. I did a scan and removed all malware and worked fine for a day but is now having the same issue

more options

選擇的解決方法

Make sure you change your homepage to what you want it to be set as in the options menu. If your tabs are also automatically opening to that website then you will have to go to "about.config" within your address bar, type "newtab" in the search bar within the config page, double click "newtab.url" and change that to about:home

由 JacobAreford 於 修改

more options

alright I scanned once again and after I did what Jacob Areford said I believe the problem is finally fixed thank you all for the help.

more options

JacobAreford's input was very helpful to me also. There have been several apps that have hijacked this browser when installed. Now I know how to undo the crap ware.

Thank you very much, spriitwalker2048