搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Trying to use bump from android to macbookpro. get error that says enable location in browser. it is checked in apple preferences, but how in firefox??

  • 2 回覆
  • 2 有這個問題
  • 1 次檢視
  • 最近回覆由 ccgreen

more options

Chose picture from Bump for android; trying to transfer to macbookpro at bu.mp site. Hit the spacebar as shown; got the message "Please try again. Bump works better if you enable location on your browser." - Browser is firefox: - don't see a way to enable location in Firefox. I have enabled in apple preferences on my macbook. Worked in Safari but not firefox.

Chose picture from Bump for android; trying to transfer to macbookpro at bu.mp site. Hit the spacebar as shown; got the message "Please try again. Bump works better if you enable location on your browser." - Browser is firefox: - don't see a way to enable location in Firefox. I have enabled in apple preferences on my macbook. Worked in Safari but not firefox.

被選擇的解決方法

You can inspect and manage the permissions for all domains on the about:permissions page or for the domain in the currently selected tab by clicking the "Site Identity Button" (globe/padlock) on the location bar and "More Information" to open "Page Info" and go to the Permissions tab.

You can delete the permissions.sqlite file to reset all permissions.

從原來的回覆中察看解決方案 👍 2

所有回覆 (2)

more options

選擇的解決方法

You can inspect and manage the permissions for all domains on the about:permissions page or for the domain in the currently selected tab by clicking the "Site Identity Button" (globe/padlock) on the location bar and "More Information" to open "Page Info" and go to the Permissions tab.

You can delete the permissions.sqlite file to reset all permissions.

more options

Thank you so much - it worked!