X
點擊此處開啟此網站的行動版。

技術支援討論區

Youtube "An error occurred, please try again later" problem

已張貼

I've disabled all add ons that may cause this, I've cleared the cache and cookies and opened firefox up in safe mode.


This doesn't happen in Chrome and sometimes youtube works in firefox, I restarted for example and it was working fine for a few minutes and now it's not working at all.

Does anybody have any solutions? I've tried pretty much all I've found online.

I've disabled all add ons that may cause this, I've cleared the cache and cookies and opened firefox up in safe mode. This doesn't happen in Chrome and sometimes youtube works in firefox, I restarted for example and it was working fine for a few minutes and now it's not working at all. Does anybody have any solutions? I've tried pretty much all I've found online.

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 11.7 r700
  • SiteAdvisor
  • Google Update
  • McAfee MSC FF plugin DLL
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • 5.1.20125.0
  • Next Generation Java Plug-in 1.6.0_38 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • AppWorld NPAPI plugin
  • BlackBerry WebSL Browser Plug-In
  • DivX VOD Helper Plug-in
  • NPWLPG
  • DivX Web Player version 2.0.3.4
  • iTunes Detector Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:21.0) Gecko/20100101 Firefox/21.0

更多資訊

iamjayakumars 493 個解決方法 5983 個答案

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

To Enable SafeMode

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.
  • Once you get the pop-up, just select "'Start in Safe Mode"

If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit")

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). <b> To Enable SafeMode </b> *You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. *''Once you get the pop-up, just select "'Start in Safe Mode"'' If it works in Safe Mode and in normal mode with all extensions (Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: "Firefox > Quit Firefox"; Linux: "Firefox/File > Quit") * https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
cor-el
  • Top 10 Contributor
  • Moderator
17678 個解決方法 159899 個答案

Clear the cache and the cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"
Clear the cache and the cookies from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

提出問題者

I said straight away I've cleared the cache and removed cookies. I also said I've loaded firefox in safe mode and still the problem remains.

I said straight away I've cleared the cache and removed cookies. I also said I've loaded firefox in safe mode and still the problem remains.
cor-el
  • Top 10 Contributor
  • Moderator
17678 個解決方法 159899 個答案

If clearing cookies doesn't work then it is possible that the cookies.sqlite file that stores the cookies is corrupted.

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.


You can also try if it works in a Private Browsing mode window (Firefox > New Private Window).

If clearing cookies doesn't work then it is possible that the <i>cookies.sqlite</i> file that stores the cookies is corrupted. Rename (or delete) <b>cookies.sqlite</b> (cookies.sqlite.old) and delete other present cookie files like <b>cookies.sqlite-journal</b> in the Firefox profile folder in case the file cookies.sqlite got corrupted. *http://kb.mozillazine.org/Cookies *https://support.mozilla.org/kb/Deleting+cookies ---- You can also try if it works in a Private Browsing mode window (Firefox > New Private Window).
redryder508 0 個解決方法 1 個答案

Also fails under Win7 Firefox 22.0 with cache cleared using a Private Browsing mode window

Regards

Also fails under Win7 Firefox 22.0 with cache cleared using a Private Browsing mode window Regards
cor-el
  • Top 10 Contributor
  • Moderator
17678 個解決方法 159899 個答案

You can try to reset (power off/on) the router.

See also:

You can try to reset (power off/on) the router. See also: *http://kb.mozillazine.org/Error_loading_websites
bearoon 0 個解決方法 3 個答案

I have the same problem on a new Windows 8 HP desktop. I have done all of the above; completely unistalled FF twice. On the second installation, went down to FF v21 - still does not work (but works in Chrome)

I have the same problem on a new Windows 8 HP desktop. I have done all of the above; completely unistalled FF twice. On the second installation, went down to FF v21 - still does not work (but works in Chrome)
danindub 0 個解決方法 4 個答案

有幫助的回覆

Nothing? seriously?

It looks like quite a few people are having this issue, and number of tickets on this forum have been opened...

Nothing? seriously? It looks like quite a few people are having this issue, and number of tickets on this forum have been opened...
kamikazin 0 個解決方法 1 個答案

有幫助的回覆

Well after week with this problem, trying all things read, I connect my speakers, and "wallaaaa" all is working now. Incredible but it work for me

Well after week with this problem, trying all things read, I connect my speakers, and "wallaaaa" all is working now. Incredible but it work for me
bearoon 0 個解決方法 3 個答案

yeah, it 'suddenly' started working for me too

yeah, it 'suddenly' started working for me too