搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

New Tab problems

  • 29 回覆
  • 19 有這個問題
  • 7818 次檢視
  • 最近回覆由 jacksonerrol

more options

V. 21.0 I have turned off the "New Tab Page" feature because i don't want all the history i just want my home page. How do i get each NEW TAB to only show my HomePage?

被選擇的解決方法

Here is how you can reset what the tab does. If this setting does not stick, one of your add-ons might be overriding it.

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter the desired value:

(i) Page thumbnails (default)

about:newtab

(ii) Blank tab

about:blank

(iii) Built-in Firefox home page

about:home

(iv) Any other page

full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

從原來的回覆中察看解決方案 👍 75

所有回覆 (9)

more options

Hi cor-el and jscher2000! And thanks again for your help. Don’t know when I’ll get to check out all the suggestions. I have a crowded schedule and the top 3 problems seem to be solved. Nonetheless, I thought I’d better answer your most recent replies:

cor-el:

  1. Yes, I can attach screenshots with ScreenPrint Platinum. I included JPGs with my first two posts on 8/4/13 4:48 PM and 11:15 PM.
  2. I took your suggestion and deleted search.json, search-metadata.json, and search.sqlite in the Firefox Profile Folder. But even after restarting Firefox, both search bars are still present as shown in the new JPG below.
  3. I also noticed that search.json and search-metadata.json (but not search.sqlite) re-appeared the Firefox Profile Folder.
  4. I didn’t click Reset Firefox because I feared that reverting to its default state would require me to rebuild all my preferences, options, bookmarks, bookmarks toolbar, etc. I thought I should save that as a resort.

jscher2000:

  1. The search bar that really annoys me is the KeyBar 1.13 toolbar, which is the one to the right of my tabs, and I’ve found no way to get rid of it. As I told cor-el, my last resort will be to reset Firefox to its default state, but only after exhausting all other options.
  2. Manage Search Engines appears only in the normal Firefox search bar to the right of the address bar. I was able to delete all but one search engine. No way to delete the bar in Manage Search Engines.
  3. The article you linked, "Search the web from the Address Bar" has a section, “Turning off the web search in the address bar." I changed the value for keyword.enabled to false, but the Firefox search box hasn’t gone away, even after restarting Firefox. I rechecked and the value for keyword.enabled is still false..
  4. None of the above, of course affected the KeyBar 1.13 search bar.

Good to see RydeWolf’s problem is solved but he seemed concerned only about the page that displayed for each new tab. That’s resolved in my case, too. That was my primary concern and, after all, the subject of this thread.

由 raiderbus 於 修改

more options

Is that search bar still there in Safe Mode?

If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit)

If it is still there in Safe Mode then it can be added by a plugin.

more options

Hi cor-el: Thanks, but I'll have to try that later. Haven't used Safe Mode. Sounds time consuming. It's 2:30 am here and I have a busy week(s) ahead. I appreciate the info.

more options

You're welcome

  • If you have many extensions then first enable half of the extensions to test which half has the problem.
  • Continue to divide the bad half that still has the issue until you find which one is causing it.
more options

Safe Mode is easy to enter, but if you need to keep a lot of windows and tabs open, you might not be able to do it immediately.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode" (not Reset)

more options

Hi jscher2000: As usual, I have a lot of windows and tabs open in Firefox--a characteristic of my browsing/research technique. Therefore, I'll whittle them down before trying Safe Mode. Thanks!

more options

I had the exact same problem with the same "blank" (Bing search) page showing up in each new tab. I tried all the suggestions here, and the only one that worked was the "Reset Firefox" procedure (go to the Firefox or Help menu, click Troubleshooting Information, and click Reset Firefox). It was easy, it was fast, and it immediately solved the problem. After the reset, all my bookmarks etc. were still intact. Then I did the about:config procedure for new tabs, and set it to open my home page in each new tab. BTW, the prefs.js procedure might work for some, but it was tedious and I really had no idea which lines to delete. The Reset Firefox was far easier and faster.

more options

When I did the Reset Firefox, all my bookmarks and preferences remained intact. I had to reset my Persona, but that was about it.

由 pmbrad 於 修改

more options

to get rid of : http://search.conduit.com/?ctid=CT3310393&octid=EB_ORIGINAL_CTID&SearchSource=69&CUI=&SSPV=EB_SSPV&Lay=1&UM=2&UP=SP421D9305-4F81-45BB-A658-FD35C020C760

first understand it is not in firefox it is installed on your computer from another program you downloaded

this is how i got rid of it

1 go to the start menu 2 control panel 3 program uninstall 4 in the search window type search protect or copy & paste search.conduit. then hit uninstall problem sloved

  1. 1
  2. 2