X
點擊此處開啟此網站的行動版。

技術支援討論區

Youtube quality keeps changing until crash.

已張貼

Hi, I looked online for any solutions to this problem but I cant find anything. When I go to a youtube video. Lets say youtube homepage, first random video. The video will play for a split second, then change quality, then change and change and keep changing until it eventually goes up to the highest quality and then crashes or sometimes (very rarely) it plays at 1080. When it crashes i get the "An error occurred, please try again later". I have the box ticked "never play in high quality" but makes no difference. As soon as it starts to cycle through the quality I cannot stop it. Only happens on firefox, IE and Chrome are fine. I have tried clearing cookies. I have tried a fresh install of Firefox, I have no addons running. I have tried signing out of Youtube. I installed realplayer. I even tried starting in safe mode. Nothing I do seems to make a difference

Hi, I looked online for any solutions to this problem but I cant find anything. When I go to a youtube video. Lets say youtube homepage, first random video. The video will play for a split second, then change quality, then change and change and keep changing until it eventually goes up to the highest quality and then crashes or sometimes (very rarely) it plays at 1080. When it crashes i get the "An error occurred, please try again later". I have the box ticked "never play in high quality" but makes no difference. As soon as it starts to cycle through the quality I cannot stop it. Only happens on firefox, IE and Chrome are fine. I have tried clearing cookies. I have tried a fresh install of Firefox, I have no addons running. I have tried signing out of Youtube. I installed realplayer. I even tried starting in safe mode. Nothing I do seems to make a difference

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 11.7 r700
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:21.0) Gecko/20100101 Firefox/21.0

更多資訊

Andrew
  • Moderator
324 個解決方法 4090 個答案

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Did this fix your problems? Please report back to us! Thank you.
cor-el
  • Top 10 Contributor
  • Moderator
17670 個解決方法 159841 個答案

Try a New Private Window to see if that has effect.

Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

You can check for problems with current Flash plugin versions and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin
Try a New Private Window to see if that has effect. Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps. You can check for problems with current Flash plugin versions and try these: *disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed *disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) *disable hardware acceleration in the Flash plugin *http://kb.mozillazine.org/Flash#Troubleshooting

提出問題者

I think I fixed it. I found a video max quality was just 240p and now every video seems to play no higher than 360.

Anyway I tried the suggestions in the above posts and nothing changed. I just happened to click an embedded video that only was only available in 240p and that seemed to fix it.

I think I fixed it. I found a video max quality was just 240p and now every video seems to play no higher than 360. Anyway I tried the suggestions in the above posts and nothing changed. I just happened to click an embedded video that only was only available in 240p and that seemed to fix it.

由 mp2005 於 修改

提出問題者

Just an update, I thought I had fixed this but it has not. I just use Chrome now.

Just an update, I thought I had fixed this but it has not. I just use Chrome now.
angham 0 個解決方法 1 個答案

有幫助的回覆

I had this exact same problem, and fixed it by changing youtube to HTML5.

You can do this by following this link

I had this exact same problem, and fixed it by changing youtube to HTML5. You can do this by following [http://www.youtube.com/html5 this link]
clapa 0 個解決方法 2 個答案

The problem started when I activated the option " Always choose the best quality for my connection and player size and Always play HD on fullscreen (when available) "

I changed it  back and now I don't have to restart to watch the video.
The problem started when I activated the option " Always choose the best quality for my connection and player size and Always play HD on fullscreen (when available) " I changed it back and now I don't have to restart to watch the video.
user478316 0 個解決方法 9 個答案

I have the exact same issue. I tried installing Firefox 18, 20 and 23.0.1 with Flash Player 11.7.700.224 and 11.8.800.94. still no effect. The same computer youtube works on IE and I don't have flash player activeX installed. don't know how managed to do that. Finally I clicked on youtube/html5 trial and got success with some videos, some other still doesn't play.

From: support.mozilla.org/en-US/questions/962261 You can try to reset (power off/on) the router. See also: http://kb.mozillazine.org/Error_loading_websites Have you tried that ?

I have the exact same issue. I tried installing Firefox 18, 20 and 23.0.1 with Flash Player 11.7.700.224 and 11.8.800.94. still no effect. The same computer youtube works on IE and I don't have flash player activeX installed. don't know how managed to do that. Finally I clicked on youtube/html5 trial and got success with some videos, some other still doesn't play. From: support.mozilla.org/en-US/questions/962261 You can try to reset (power off/on) the router. See also: http://kb.mozillazine.org/Error_loading_websites Have you tried that ?
dak000 0 個解決方法 1 個答案

if you're logged on youtube with your account , log out (upper right) and check if you can stream videos now

i believe it has something to do with youtube setting logo to your youtube account select settings (upper right on youtube) - playback - and check "slow connection" give it some time so that connection can take effect and also clear all the cookies and cache you have in your browser.....info me if this works

if you're logged on youtube with your account , log out (upper right) and check if you can stream videos now i believe it has something to do with youtube setting logo to your youtube account select settings (upper right on youtube) - playback - and check "slow connection" give it some time so that connection can take effect and also clear all the cookies and cache you have in your browser.....info me if this works

由 dak000 於 修改

clapa 0 個解決方法 2 個答案

That didn't work. I unchecked the slow connection and I restarted my computer, deleted cookies and cache, used another account nothing worked. I think it was the version of mozilla I was using. well, I juststarted using google chrome

That didn't work. I unchecked the slow connection and I restarted my computer, deleted cookies and cache, used another account nothing worked. I think it was the version of mozilla I was using. well, I juststarted using google chrome
user478316 0 個解決方法 9 個答案

I checked 'slow connection'. Deleted all cookies and cache. Used another account as well. I unchecked hardware acceleration for both Firefox and Adobe Flash Player settings. I tried firefox versions 18 and 20. Nothing worked.

If you like to try other versions of firefox: https://support.mozilla.org/en-US/kb/install-older-version-of-firefox "Directory of other versions and languages" pick one version directory, choose the OS, the language, then the file itself.

Have you tried CCleaner you computer ? or even a defragmentation? I will try here.

I checked 'slow connection'. Deleted all cookies and cache. Used another account as well. I unchecked hardware acceleration for both Firefox and Adobe Flash Player settings. I tried firefox versions 18 and 20. Nothing worked. If you like to try other versions of firefox: https://support.mozilla.org/en-US/kb/install-older-version-of-firefox "Directory of other versions and languages" pick one version directory, choose the OS, the language, then the file itself. Have you tried CCleaner you computer ? or even a defragmentation? I will try here.

由 user478316 於 修改

dodge9454511 0 個解決方法 1 個答案

有幫助的回覆

ok so i think i know how to fix this i just spent the day beating my head on the wall over this. the problem i was having is just youtube videos would start playing about 1 sec in would restart again. and then crash the flash player window. when this is happing the quality will jump settings. it should be noted that deleting temp files\cookies and making sure flash is up to date is something that should be checked too.

but i found the problem is something with drm and the audio driver. if no speakers are connected to the pc connect speakers reboot and see if it still has the same problem. if that does not resolve the problem update your audio drive and that should resolve it. i don't know why it works I'm just happy it does :). thank you and i hope this helps a few people out

ok so i think i know how to fix this i just spent the day beating my head on the wall over this. the problem i was having is just youtube videos would start playing about 1 sec in would restart again. and then crash the flash player window. when this is happing the quality will jump settings. it should be noted that deleting temp files\cookies and making sure flash is up to date is something that should be checked too. but i found the problem is something with drm and the audio driver. if no speakers are connected to the pc connect speakers reboot and see if it still has the same problem. if that does not resolve the problem update your audio drive and that should resolve it. i don't know why it works I'm just happy it does :). thank you and i hope this helps a few people out