X
點擊此處開啟此網站的行動版。

技術支援討論區

website will load half way through, and the rest of the page comes up with scrambled HTML text.

已張貼

here is a screenshot i took of what a website looks like when it happens.

http://i.imgur.com/ctHEcOD.png?1

things ive tried:

uninstalling and reinstall java resetting firefox to factory defaults. cleared all history, cache, cookies and all ran cc cleaner also, flushed dns cache and power cycled modem and router.

here is a screenshot i took of what a website looks like when it happens. http://i.imgur.com/ctHEcOD.png?1 things ive tried: uninstalling and reinstall java resetting firefox to factory defaults. cleared all history, cache, cookies and all ran cc cleaner also, flushed dns cache and power cycled modem and router.

由 joe_nvidio828 於 修改

額外的系統細節

已安裝的外掛程式

  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • VLC media player Web Plugin 2.0.6
  • Shockwave Flash 11.7 r700
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • 5.1.20125.0
  • Windows Activation Technologies Plugin for Mozilla
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

應用程式

  • Firefox 20.0.1
  • 使用者代理:Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
  • 技術支援網址:http://support.mozilla.org/1/firefox/20.0.1/WINNT/en-US/

擴充套件

  • Adblock Plus 2.2.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom)
  • avast! WebRep 8.0.1483 (wrc@avast.com)
  • IDM CC 7.3.41 (mozilla_cc@internetdownloadmanager.com)
  • Logitech SetPoint 6.5 ({F003DA68-8256-4b37-A6C4-350FA04494DF})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

JavaScript

  • incrementalGCEnabled: True

圖形

  • adapterDescription: ATI Radeon HD 5700 Series
  • adapterDescription2:
  • adapterDeviceID: 0x68b8
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 2-14-2013
  • driverDate2:
  • driverVersion: 12.101.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 5700 Series)
  • windowLayerManagerType: Direct3D 10

修改過的偏好設定

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.autostart: True
  • browser.startup.homepage: www.yahoo.com
  • browser.startup.homepage_override.buildID: 20130409194949
  • browser.startup.homepage_override.mstone: 20.0.1
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 20.0.1
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1367022618
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.sanitize.migrateFx3Prefs: True

其他

  • User JS: 是
  • 輔助功能: 否
jscher2000
  • Top 10 Contributor
8838 個解決方法 72234 個答案

The site loads normally for me, also on Windows 7: http://www.thebuddyforum.com/honorbuddy-forum/submitted-profiles/professions/

Does it make any difference if you exclude the site in AdBlock Plus, or disable all your extensions on this tab:

orange Firefox button (or Tools menu) > Add-ons > Extensions category

The site loads normally for me, also on Windows 7: http://www.thebuddyforum.com/honorbuddy-forum/submitted-profiles/professions/ Does it make any difference if you exclude the site in AdBlock Plus, or disable all your extensions on this tab: orange Firefox button (or Tools menu) > Add-ons > Extensions category

提出問題者

i tried excluding the site from adblock plus, didnt work. same result. and ide rather not disable all of my extensions, they are all useful and fully updated.

i tried excluding the site from adblock plus, didnt work. same result. and ide rather not disable all of my extensions, they are all useful and fully updated.
John99 971 個解決方法 13138 個答案

Jscher is possibly offline at present but I suspect he only asks you try disabling extensions as a temporary troubleshooting step.

It only takes a click to and sometimes a restart to disable or enable extensions. Alternatively Starting in safe mode will disable all the add-ons and you then only have the plug-ins that you need to disable manually.

Jscher is possibly offline at present but I suspect he only asks you try disabling extensions as a temporary troubleshooting step. It only takes a click to and sometimes a restart to disable or enable extensions. Alternatively Starting in safe mode will disable all the add-ons and you then only have the plug-ins that you need to disable manually. *[[Troubleshoot Firefox issues using Safe Mode]]
jscher2000
  • Top 10 Contributor
8838 個解決方法 72234 個答案

Does a reload bypassing the cache (Ctrl+Shift+r) make any difference after a "broken" page display?

Are you using a proxy instead of a direct internet connection? You can check your Firefox connection setting here:

orange Firefox button (or Tools menu) > Options > Advanced > "Network" mini-tab > "Settings" button

When viewing the page, can you view the source (Ctrl+u) and use Find to locate the point where it "breaks" based on text in the page? Often Firefox's source viewer will show red characters for HTML problems, and I'm wondering whether you can find any indication of trouble around that point, or just before it, or whether you see any strange/unexpected text around that point.

If you use any filtering software to clean or modify pages as they are retrieved (e.g., sometimes external security software does this), you might have to review its settings in case it can't handle this site for some reason.

Does a reload bypassing the cache (Ctrl+Shift+r) make any difference after a "broken" page display? Are you using a proxy instead of a direct internet connection? You can check your Firefox connection setting here: orange Firefox button (or Tools menu) > Options > Advanced > "Network" mini-tab > "Settings" button When viewing the page, can you view the source (Ctrl+u) and use Find to locate the point where it "breaks" based on text in the page? Often Firefox's source viewer will show red characters for HTML problems, and I'm wondering whether you can find any indication of trouble around that point, or just before it, or whether you see any strange/unexpected text around that point. If you use any filtering software to clean or modify pages as they are retrieved (e.g., sometimes external security software does this), you might have to review its settings in case it can't handle this site for some reason.

有幫助的回覆

well the control-shift-r thing i cant really tell. because when a site comes up messed up, if i just hit refresh, it fixes the page. but of course, a few clicks later, another page will be messed up.

i checked my network settings and the box "use system proxy settings" is checked. should i change that?

i also did the control-u thing. and found a bunch of red lines. line number one is the first red one and reads: "!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd""

in this instance, the page messed up at the bottom, so at the bottom of the report is where the rest of the red lines are. the entire line wont be red most of the time, just bits and pieces of the code will be highlighted red.

also, when i did the control-u thing in firefox, i saved the page, and now when i click the icon to open that page i saved, the page shows up messed up in the exact same way. i dont know if that info would be helpful to you.

and as far as security software, all i have running is the free version of avast, and i watched the webshield and network shield and whatnot, and when i open a messed up page, it doesnt indicate that its blocking anything.

ugh this is so frustrating

well the control-shift-r thing i cant really tell. because when a site comes up messed up, if i just hit refresh, it fixes the page. but of course, a few clicks later, another page will be messed up. i checked my network settings and the box "use system proxy settings" is checked. should i change that? i also did the control-u thing. and found a bunch of red lines. line number one is the first red one and reads: "!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"" in this instance, the page messed up at the bottom, so at the bottom of the report is where the rest of the red lines are. the entire line wont be red most of the time, just bits and pieces of the code will be highlighted red. also, when i did the control-u thing in firefox, i saved the page, and now when i click the icon to open that page i saved, the page shows up messed up in the exact same way. i dont know if that info would be helpful to you. and as far as security software, all i have running is the free version of avast, and i watched the webshield and network shield and whatnot, and when i open a messed up page, it doesnt indicate that its blocking anything. ugh this is so frustrating

由 joe_nvidio828 於 修改

提出問題者

oh and sometimes when going to a new page on that site i get the following error page:

Content Encoding Error

     The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.

a simple refresh fixes that, but hmmmm.

oh and sometimes when going to a new page on that site i get the following error page: Content Encoding Error The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression. a simple refresh fixes that, but hmmmm.
cor-el
  • Top 10 Contributor
  • Moderator
17690 個解決方法 160039 個答案

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

See:


You can check the network.http.* prefs on the about:config page.

Reset network.http prefs to the default value via the right-click context menu -> Reset if they are user set (bold).

Check at least:

It is possible that your security software (firewall, anti-virus) blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program. Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process. See: *https://support.mozilla.org/kb/Server+not+found *https://support.mozilla.org/kb/Firewalls ---- You can check the network.http.* prefs on the about:config page. *http://kb.mozillazine.org/about:config Reset network.http prefs to the default value via the right-click context menu -> Reset if they are user set (bold). Check at least: *network.http.accept-encoding (default: gzip,deflate) *http://kb.mozillazine.org/network.http.accept-encoding

提出問題者

tried the latest suggestion. went to windows firewall(my only firewall) and there were no rules in there that blocked anything, let alone firefox or plugin containers.

reset all my prefs to default. and also delted the users.prefs file.

still got the same issue!!

so well....i saved my latest bookmark backup file and uninstalled firefox completely. even checked the box that says "also remove customizations, preferences, etc." then reinstalled firefox and imported my bookmarks back in. problem gone!

now i look and see all of my addons are the same, and i have 4 extensions that are disabled.... hmmm. so now i will try to enable each one at a time to see if i can pinpoint the problem.

will post findings.

tried the latest suggestion. went to windows firewall(my only firewall) and there were no rules in there that blocked anything, let alone firefox or plugin containers. reset all my prefs to default. and also delted the users.prefs file. still got the same issue!! so well....i saved my latest bookmark backup file and uninstalled firefox completely. even checked the box that says "also remove customizations, preferences, etc." then reinstalled firefox and imported my bookmarks back in. problem gone! now i look and see all of my addons are the same, and i have 4 extensions that are disabled.... hmmm. so now i will try to enable each one at a time to see if i can pinpoint the problem. will post findings.

提出問題者

well. interesting.

i first enabled a logitech mouse extension i have, and it didnt cause the problem to start happening. so then i enabled an internet download manager extension i have, and boom, problem was back.

but the strange thing is that when i disabled that extension and eventually both, the problem wouldnt go away. its like enabling it once screws up firefox for that particular website somehow.

so i uninstalled and reinstalled again and now i am problem free. it seems as long as i dont activate any extensions, im fine. which i dont use any of them anyway, so its not a big deal.

so i guess its a mystery. unless anyone has any ideas? i may try finding a new version of IDM(the extension that when i turned it on messed everything up)

thanks all

well. interesting. i first enabled a logitech mouse extension i have, and it didnt cause the problem to start happening. so then i enabled an internet download manager extension i have, and boom, problem was back. but the strange thing is that when i disabled that extension and eventually both, the problem wouldnt go away. its like enabling it once screws up firefox for that particular website somehow. so i uninstalled and reinstalled again and now i am problem free. it seems as long as i dont activate any extensions, im fine. which i dont use any of them anyway, so its not a big deal. so i guess its a mystery. unless anyone has any ideas? i may try finding a new version of IDM(the extension that when i turned it on messed everything up) thanks all

提出問題者

well guys, it is definitely the internet download manager extension. i updated it to the latest version and the problem still persists.

but i found that if i disable the extension after the problem starts, it will still happen. so all u have to do is clear your cache and that solves it.

im in contact with the IDM support team and will let you know what i find out.

well guys, it is definitely the internet download manager extension. i updated it to the latest version and the problem still persists. but i found that if i disable the extension after the problem starts, it will still happen. so all u have to do is clear your cache and that solves it. im in contact with the IDM support team and will let you know what i find out.
janice1234 0 個解決方法 1 個答案

any update?

any update?