搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I have a program that requires a Java plugin version 1.6.0_17 can you tell me where to find it?

  • 1 回覆
  • 18 有這個問題
  • 12283 次檢視
  • 最近回覆由 AmyBella

more options

I need this particular version, but have no clue how or where to find it. I am operating under Windows 7 currently. Can someone point me in the right direction?? Thanks in advance1

所有回覆 (1)

more options

You can download Java Plugin Version 1.6.0_17 (as well as many other versions old and new) by visiting 'File Hippo' at this link:

[Oracle Plugins]

Please keep in mind however that the Firefox Java Plugin has blocked JRE versions below 1.6.0_31 or between 1.7.0 and 1.7.0_2. As of April 2012 some Firefox versions automatically block all Java plugins which are Java versions less than 1.6.0_31, therefore every user that has a problem and is running with a Demantra that supports Java higher than 1.6.0_19 can upgrade their Java plugin to 1.6.1_31. Demantra 7.3.0.2 and all versions of 7.3.1 support it.

Anyone who has a problem while running on an older Demantra version that does not support Java versions newer than 1.6.0_19 cannot use Firefox with Demantra. Instead they can either use Windows Internet Explorer (IE) without a Java upgrade or they can upgrade their Demantra.

If they upgrade to the latest Java version then the Demantra plugin will not work - not with Firefox and not with IE.

If you still need additional help, you can find it at My Oracle Support Oracle's one-stop online technical support portal offers a wealth of resources for customers.

How to enable Java if it's been blocked

In order to protect you, Firefox has stopped some versions of the Java plugin from running automatically because of security issues. However, you can still use Java on trusted sites if necessary. Find out more by visiting Mozilla Support Mozilla Support.

由 AmyBella 於 修改