搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I'm not able to pick an item from a 'dropdown' list of choices. The list flashes on and off so quickly that it doesn't pause long enough to make a selection.

  • 8 回覆
  • 9 有這個問題
  • 8425 次檢視
  • 最近回覆由 dlpb1783

more options

I had this same problem about a month ago and turning off acceleration helped some. Acceleration is still "off" but the problems are back again. I'm also not able to scroll all the way down a document, it uncontrollably returns to the top. Somehow this is related to using my mouse. I have no trouble when I use IE as my browser. So it leads me to the conclusion that it is related specifically to FF.

被選擇的解決方法

I see.. Try Resetting your firefox. Open a new Tab, type about:support and then click on Reset Firefox. This should fix your problem.

Cheers!

從原來的回覆中察看解決方案 👍 0

所有回覆 (8)

more options

It happens because of the addons you are having installed on your Firefox and because of a mouse wheel setting changed. In firefox open a new tab, in address bar type about:config Now on the next page promise to firefox and then in the search box just at the top of the list that has been opened type mousewheel.with_control.action

There would be 2 elements being come up on the first one, double click and enter the value "3". Press ok and you are done.

It is been advised that users should not install annoying addons and plugins who cleverly changes the Firefox Settings.

In your case you need to uninstall the addons though i am not sure which one is causing this Go to firefox > Addons In the page opened go to Extensions and disable the one you do not use and do the same to the "Plugins"(which appear on the same page)

Cheers!

more options

I changed my mouse control to 3 and disabled all plugins and add-ons. I had to change my mouse control back to 0 because when it's at 3, every time I use my control key for any reason, it zooms my screen automatically to about 400%. This is something I need to use frequently so I can't mess with the zooming issue when I'm working.  :(

I have also done a restart after making changes. Are there other mouse control functions that could/should be changed maybe since it does seem to be related primarily to using the mouse?

more options

Try to disable hardware acceleration in Firefox.

more options

Still having the same issues. I don't want to stop using FF but I may be forced to using a different browser. Any other possible solutions?

more options

Hi there, Okay, i got one more thing noticed in your changed preferences.

  1. Go to about:config
  2. Search for general.autoScroll.
  3. Set its value to true.

Let us know if it is fixed.

Cheers!

more options

Thanks for the idea but when I checked that value this morning, it was already set to 'true'.  :(

Does this have anything to do with running Windows 8?

more options

選擇的解決方法

I see.. Try Resetting your firefox. Open a new Tab, type about:support and then click on Reset Firefox. This should fix your problem.

Cheers!

more options

Thanks for all your help. Everything seems to be working properly now. Not sure which thing/things made the difference, but if I can put my finger on it, I'll let you know. It may be helpful to someone else.