搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

There is no "do-not-track" feature on my version

  • 2 回覆
  • 18 有這個問題
  • 2 次檢視
  • 最近回覆由 fventurini

more options

I have Windows XP and just updated my Firefox. However, there is no "do-not-track" feature in the options menu.

被選擇的解決方法

Thanks for your quick response. Don't know why it took a few attempts to download newest updated version of Firefox into my computer. Finally took. Was able to use the "do not track" feature finally. Again, appreciate your help.

從原來的回覆中察看解決方案 👍 7

所有回覆 (2)

more options

Your Firefox reported to the forum that it is an extremely ancient version. Can you check

Help > About Firefox

to see what version you really have?

Assuming you have Firefox 20 (current version), please see this article for tips on correcting the way Firefox reports itself to websites: How to reset the default user agent on Firefox.

In Firefox 20, you should find a checkbox for Do Not Track here:

orange Firefox button (or Tools menu) > Options > Privacy

More info: How do I turn on the Do Not Track feature? (this article is sensitive to the reported version of your browser, which is why you need to fix that per the above article)

more options

選擇的解決方法

Thanks for your quick response. Don't know why it took a few attempts to download newest updated version of Firefox into my computer. Finally took. Was able to use the "do not track" feature finally. Again, appreciate your help.