搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

The connection was reset The connection to the server was reset while the page was loading.

  • 14 回覆
  • 50 有這個問題
  • 26251 次檢視
  • 最近回覆由 dreram77

more options

the link is to my bank. the link is: https://chaseonline.chase.com/Logon.aspx?LOB=RBGLogon I have reset Firefox. I have checked firewall worked about 5 hours trying to follow all of your suggestions. I am ready to give up and use something else. I am using windows 7-32. the linked worked before I installed your new 20!!!

所有回覆 (14)

more options

Rather than ask you all the things you tried so far, could you say whether you tried the following?

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

If you can load any page on the site, use Ctrl+Shift+r to reload the page fresh from the server.

If not, or more generally, you can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove your chase.com cookies (save any pending work first)

If you can view a page on the site, either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

This will open a dialog to remove your individual chase.com cookies.

Or you can open that dialog on this page, then change the site at the top of the dialog from mozilla.org to chase.com.

Then try visiting the site again. Does that help?

more options

Forgot to ask: does the home page logon work?

https://www.chase.com/

more options

I tried all of your suggestions before I posted to this site. I tried them again and still nothing. I even hit the link above and still got the problem log in page.

more options

Does the site open normally in Internet Explorer?

more options

yes. no problem opening in IE

more options

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

This did not help. While in safe mode I tried IE and it brought up the site!

more options

I know it's no consolation, but that login page works for me in Firefox 20.

I noticed that it does something odd, which is after the page loads the window hides behind the previously active window. This is some kind of intermittent bug that occurs on sites that use the Flash plugin. I can't tell for sure, but I think the reason Chase is using Flash is to use Flash local storage, sometimes called Flash cookies.

Do you have any settings or add-ons that might be blocking Flash or use of Flash local storage?


Also, in case you are using an unusual proxy, have you tested with a direct connection? You can check your proxy setting here:

(WIN) orange Firefox button (or Tools menu) > Options > Advanced
(MAC) Firefox > Preferences > Advanced
(LINUX) Edit > Preferences > Advanced

On the Network mini-tab, click the Settings button. Choose "No Proxy" and OK out. You might need to restart Firefox before this takes effect.

more options

no proxy. Flash player up to date

more options

Note that this message is initiated from the server. Firefox normally doesn't close a connection, but security software can and the server on the other side may do this for some reason.

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry (Show All History or History sidebar) or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make a note of those passwords and bookmarks. You can't recover from that 'forget' unless you have a backup of the affected files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

You can also try to disable all plugins (plugin status is not affected by Safe mode).

more options

forget about site did not work. I tried in safe move. Is there any settings that say/do not allow you to access a site. either in Firefox or windows firewall or in AVG anti virus. I did try safe mode earlier. Thanks Oh now when I click on the site and try to check history. that link is not in history.

more options

Have you given up on us by now?

"Forget about this site" does remove the site's history from Firefox, so that's normal.

There's another thread where sending a different user agent string to the site (i.e., lying about what browser/version you're using) bypasses the problem. I posted a site-specific hack for that here: https://support.mozilla.org/en-US/questions/955701#answer-424885

more options

I found this problem occurred suddenly when upgrading to FF 20. I tried the Beta 21 version and this resolved the problem. I discovered this solution after reloading windows 7, Firefox, and my brains(!) without success.

21b should work fine, - mine does.

more options

I also found this issue, but could this also be a problem due to someone monitoring what you are searching or what sites you are visiting? May be some incompetent clown at NSA or other agency ( not all) believes in monitoring someone like me or you, who pose absolutely no threat, and the clowns running the show are morons who have no comprehension of a safe person going about his life.

Ok, sorry for the rant, but mainly my question is can this be due to a hack or a monitor on your computer?

由 dreram77 於 修改