搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

ComboBox dropdown lists do not appear at all.

  • 9 回覆
  • 3 有這個問題
  • 199 次檢視
  • 最近回覆由 Pinkiee

more options

Since FF 16 dropdown lists of ComboBoxes stopped to appear. I click <select> element on the page, but it doesn't show list of his <option> elements. So I have to use keyboard to select an option. This always occurs on all, totally ALL sites of the internet. I tried different versions of FF: 16,17,18,19, even 22 (Nightly), but no difference. Other browsers show ComboBox dropdown lists correctly. I looked for solution on your forums, but suggestions I found (like turning off Hardware Acceleration or reload cache) did not help. Tell me please, how it can be fixed. Thanks.

被選擇的解決方法

Ok, i know where is the problem now. I have a program Actual Windows Manager changes rendering of the windows, so comboboxes of firefox window don't work.

The core of trouble is the option to place windows at certain monitor at startup, it crasges comboboxes!

So sad. Thx all.

從原來的回覆中察看解決方案 👍 1

所有回覆 (9)

more options

I assume you tried disabling your extensions?

orange Firefox button (or Tools menu) > Add-ons > Extensions category

In case there is some mysterious corruption in your profile, could you test with a new, clean profile? In addition to bypassing current add-ons and custom settings, it should have completely fresh settings databases and a fresh cache folder.

Close Firefox and start up in the Profile Manager as described in Managing profiles. Any time you want to switch profiles, close Firefox and return to this dialog. I recommend using the default location suggested, and not deleting anything without making backups first.

Do select controls work any better in the new profile?

more options

Try to disable hardware acceleration in Firefox.

more options

To cor-el: In my request i said that I have already tried to turn off hardware acceleration. It doesn't work.

To jscher2000: Changing profile to clean one does not help either. :(

more options

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Try to update the graphic display driver.

more options

To cor-el: Yeah, in safe mode comboboxes appear properly. What could it mean?

I have the latest NVidia driver installed.

more options

So can anybody help me with my problem? assuming that everything works properly in safe mode...

more options

I noticed, that on Nightly ver 06.04.2013 my comboboxes worked well, now on 07.04.2013 version they dont again ...

more options

選擇的解決方法

Ok, i know where is the problem now. I have a program Actual Windows Manager changes rendering of the windows, so comboboxes of firefox window don't work.

The core of trouble is the option to place windows at certain monitor at startup, it crasges comboboxes!

So sad. Thx all.

由 TripleDenial 於 修改

more options

I fixed it, and all I did was go to Control Panel>Hardware and Sound>Mouse>Turn on ClickLock. Hope that helped anyone else that still has a problem with the drop down menu!