搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I turn on the bookmarks drop down menu?

  • 7 回覆
  • 5 有這個問題
  • 2202 次檢視
  • 最近回覆由 cor-el

more options

I just updated to version 19.0.2 (I'm not sure what version I had before) but the bookmarks icon doesn't have the little arrow on it and there is no drop-down below it (on the right side of the screen) when I click on it; the whole sidebar just opens on the left side. how do I get the direct drop-down back?

被選擇的解決方法

If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up.

You can check for problems with the localstore.rdf file.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
從原來的回覆中察看解決方案 👍 0

所有回覆 (7)

more options

You can find toolbar buttons to open the bookmarks (star) and the history (clock) in the sidebar in the toolbar palette and drag them on a toolbar.
There are two bookmark buttons with a star in the Customize window.
One star button has a drop marker that open a Bookmark menu.
The other star button without the drop marker opens the bookmarks in the sidebar.

more options

I wish it were that simple. I don't have 2 bookmark options...

more options

The other button with drop marker is usually positioned on the Navigation Toolbar or the Bookmarks Toolbar.

more options

I have all the toolbars (Menu, Navigation, and Bookmarks) turned on. but when I right-click (near the home button) and go to customize and the box I screenshot comes up, there is only one Bookmarks icon option. are you saying there is somewhere else to go to access the drop-down one?

more options

選擇的解決方法

If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up.

You can check for problems with the localstore.rdf file.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
more options

deleting the rdf file worked!! thank you!!!

more options

You're welcome