搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I create my bookmarks toolbar since favicons don't show?

more options

I know that the bookmarks toolbar is created by dragging the favicon to the toolbar. But in version14 and above (I believe) the favicon does not show – instead a globe or lock appears. I downloaded a favicon restorer add-on, but this doesn't solve the problem as I still cannot click and drag it to create my bm toolbar. Can someone please help me with this?

I know that the bookmarks toolbar is created by dragging the favicon to the toolbar. But in version14 and above (I believe) the favicon does not show – instead a globe or lock appears. I downloaded a favicon restorer add-on, but this doesn't solve the problem as I still cannot click and drag it to create my bm toolbar. Can someone please help me with this?

被選擇的解決方法

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible:

  • Firefox > Options
  • "View > Toolbars" (press F10 to display a hidden menu bar)

Open the Customize window to set which toolbar items to display:

  • Firefox > Options > Toolbar Layout
  • View > Toolbars > Customize
  • Check that "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • If the "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the toolbar palette in the customize window to the Bookmarks Toolbar
  • If missing items are in the toolbar palette then drag them back from the Customize window on the toolbar
  • If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up

You can check for problems with the localstore.rdf file.

從原來的回覆中察看解決方案 👍 0

所有回覆 (5)

more options

On my system, I drag the icon at the left end of the Location/URL/Address bar to the bookmarks toolbar, an empty dot-outlined square appears in the bookmarks toolbar where the favicon would be, I then click the item on the bookmarks toolbar to load it and the favicon appears. Remember that a a few/some sites do not supply a favicon. (The favicon was removed from the Location bar, in part, as a security measure because it was too easy for malicious websites to fake the favicon).


Other - Check your Plugins and update as needed.

  1. Check your Plugins - https://www.mozilla.org/en-US/plugincheck/
  2. Java - https://support.mozilla.org/en-US/kb/use-java-plugin-to-view-interactive-content

由 TheOldFox 於 修改

more options

You should also be able to drag the tab from the tab bar on the Bookmarks Toolbar to bookmark this tab.

more options

Neither of these solutions have worked.

more options

選擇的解決方法

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible:

  • Firefox > Options
  • "View > Toolbars" (press F10 to display a hidden menu bar)

Open the Customize window to set which toolbar items to display:

  • Firefox > Options > Toolbar Layout
  • View > Toolbars > Customize
  • Check that "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • If the "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the toolbar palette in the customize window to the Bookmarks Toolbar
  • If missing items are in the toolbar palette then drag them back from the Customize window on the toolbar
  • If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up

You can check for problems with the localstore.rdf file.

more options

Restoring the default set seemed to work. Thanks!