搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Opening Firefox gives me "search.conduit.com" though My.Yahoo is my homepage. How do I remove it ?

  • 4 回覆
  • 25 有這個問題
  • 18410 次檢視
  • 最近回覆由 baileyanne115

more options

Apparently pushed the wrong "Download" button. Now instead of my homepage (which I have reset), when I open Firefox the "search.conduit.com" page opens. I used the "about:config" procedure several times but it didn't work. There is nothing listed on "add/remove" that is related. Also scanned with Ad-aware, Super AntiSpyware and Norton 360. How do I clean search.conduit out of my browser?

被選擇的解決方法

Try to use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

If you do not keep changes after a restart then see:


You can check your extensions and uninstall or disable extensions that look suspicious.

從原來的回覆中察看解決方案 👍 6

所有回覆 (4)

more options

選擇的解決方法

Try to use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

If you do not keep changes after a restart then see:


You can check your extensions and uninstall or disable extensions that look suspicious.

more options

The SearchReset extension worked. After using it, Firefox opened to the Google opening page. All that remained was to change back to my normal homepage. Thank you!

more options

It didn't work for me. After trying a couple of other things, I found something that enabled me to remove Conduit from Firefox, Chrome and IE:

http://malwaretips.com/blogs/remove-conduit-apps-search-and-toolbar/

more options

In case anyone comes through here and does this, and it doesn't work (like me), I found another way around it not letting go of your home page, and it's fairly simple.

If you clock on the orange Firefox menu button, then go to options, and options again, it will take you to your homepage options menu. Change your homepage to what you need it to be.

When I tried it their way, Conduit sent me a message letting me know they blocked it. Talk about arrogant. It just fueled me to find a way to beat it.

Hope that helps!