X
點擊此處開啟此網站的行動版。

技術支援討論區

i need the version of firefox for mac 10.5.8

已張貼

i try to download a firefox for my mac 10.5.8 but i can't no do that if you can please hel me thanks for you help or if you have something new for this mac let me know thansk

i try to download a firefox for my mac 10.5.8 but i can't no do that if you can please hel me thanks for you help or if you have something new for this mac let me know thansk

額外的系統細節

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_5_8) AppleWebKit/534.50.2 (KHTML, like Gecko) Version/5.0.6 Safari/533.22.3

更多資訊

jscher2000
  • Top 10 Contributor
8634 個解決方法 70620 個答案

The last version of Firefox that ran on MacOSX 10.5.x was Firefox 16. Unfortunately, that version is not secure, so it is not recommended for daily use on the wild wild web.

Please see this article: Firefox no longer works with Mac OS X 10.5.

The last version of Firefox that ran on MacOSX 10.5.x was Firefox 16. Unfortunately, that version is not secure, so it is not recommended for daily use on the wild wild web. Please see this article: [[Firefox no longer works with Mac OS X 10.5]].
cor-el
  • Top 10 Contributor
  • Moderator
17414 個解決方法 157300 個答案

Firefox 16.0.2 is the last version that works on an Intel Mac with the OS X 10.5 operating system.

You can consider to install the last Firefox 10.0.x ESR version.

Firefox 17.0x ESR has replaced the Firefox 10 ESR version, so you won't receive updates.

Firefox 17+ versions require OS X 10.6 or later, so if you want to continue using Firefox beyond Firefox 16 then you need to update your OS.

Firefox 16.0.2 is the last version that works on an Intel Mac with the OS X 10.5 operating system. * https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/16.0.2/mac/ You can consider to install the last Firefox 10.0.x ESR version. *https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/10.0.12esr/ Firefox 17.0x ESR has replaced the Firefox 10 ESR version, so you won't receive updates. Firefox 17+ versions require OS X 10.6 or later, so if you want to continue using Firefox beyond Firefox 16 then you need to update your OS. *http://www.mozilla.org/en-US/firefox/19.0/system-requirements/
siusoon 0 個解決方法 1 個答案

then 16.0.2 support the latest add-on builder? I tried but it say i cannot test/install, still to incompatibility issue...anyway that i can fix it?

then 16.0.2 support the latest add-on builder? I tried but it say i cannot test/install, still to incompatibility issue...anyway that i can fix it?
jscher2000
  • Top 10 Contributor
8634 個解決方法 70620 個答案

Hi siusoon, you may want to ask about the Add-On Builder, or search for past threads, on the separate forum on the Add-ons site:

https://forums.mozilla.org/addons/

Hi siusoon, you may want to ask about the Add-On Builder, or search for past threads, on the separate forum on the Add-ons site: https://forums.mozilla.org/addons/