搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox 19 on Windows 8: How do I turn off the sidebar?

  • 2 回覆
  • 3 有這個問題
  • 1955 次檢視
  • 最近回覆由 PeteCruzn

more options

Actually, the question really is how do I get to the sidebar setting utility so that I can remove any item that I have inadvertently put into the sidebar.

Right now I have aol.com coming up in the sidebar, I know how to close it when it comes up, but I dont want the sidebar to even appear on the screen.

被選擇的解決方法

Opening in the sidebar is the default for bookmarks that are created via a link or button on a website.
You can check the Properties of a bookmark via the right-click context menu in the sidebar (Ctrl+B; Cmd+B on Mac).
In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right.
Make sure that "Load this bookmark in the sidebar" is not selected.

從原來的回覆中察看解決方案 👍 3

所有回覆 (2)

more options

選擇的解決方法

Opening in the sidebar is the default for bookmarks that are created via a link or button on a website.
You can check the Properties of a bookmark via the right-click context menu in the sidebar (Ctrl+B; Cmd+B on Mac).
In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right.
Make sure that "Load this bookmark in the sidebar" is not selected.

more options

That fixed it, thanks for the excellent help!