X
點擊此處開啟此網站的行動版。

技術支援討論區

Random Crashes FF 18.0.2

已張貼

I have random crashes with FF while browsing various websites. It can crash when switching websites or even when not even moving the mouse.

I think I may have an incompatible plugin somewhere. Can anyone offer some advice?

Last 2 crash reports -- bp-668e04f5-8134-4f52-bdd4-b62892130211

bp-30567f23-c2bb-4781-96d8-24c9c2130211

Thanks!

Edit: Add another crash--

bp-26e6da45-00bb-4c9d-b4c4-9c2c92130211

Edit 2: After using the reset Firefox feature, I got another 2 crashes--

bp-eb31b5d1-bcbe-40af-a608-5fc812130212

bp-837e84f2-d779-497b-b989-acc942130212

More crashing.....

bp-7ae5964f-71f5-45da-82ee-a439a2130212

I have random crashes with FF while browsing various websites. It can crash when switching websites or even when not even moving the mouse. I think I may have an incompatible plugin somewhere. Can anyone offer some advice? Last 2 crash reports -- bp-668e04f5-8134-4f52-bdd4-b62892130211 bp-30567f23-c2bb-4781-96d8-24c9c2130211 Thanks! Edit: Add another crash-- bp-26e6da45-00bb-4c9d-b4c4-9c2c92130211 Edit 2: After using the reset Firefox feature, I got another 2 crashes-- bp-eb31b5d1-bcbe-40af-a608-5fc812130212 bp-837e84f2-d779-497b-b989-acc942130212 More crashing..... bp-7ae5964f-71f5-45da-82ee-a439a2130212

由 googlecrashusername 於 修改

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 11.5 r502
  • VLC media player Web Plugin 2.0.2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

更多資訊

Sassy247 0 個解決方法 11 個答案

I'm not having the crashes since upgrading to firefox 19. I was still having issues with my norton toolbar and norton search engine. It was recommended I upgrade to firefox 19, since it is compatible with norton now. It's been more than a week now and no crashes from norton either. If you have norton toolbar, try upgrading to 19!

I'm not having the crashes since upgrading to firefox 19. I was still having issues with my norton toolbar and norton search engine. It was recommended I upgrade to firefox 19, since it is compatible with norton now. It's been more than a week now and no crashes from norton either. If you have norton toolbar, try upgrading to 19!

由 Sassy247 於 修改

有幫助的回覆

Update. Uninstalled ZoneAlarm. Still crashing

bp-4392cb3f-797c-4561-bef3-4f3572130303

But... I think I may have a stick of RAM going bad. Could that affect Firefox and nothing else? New feature with FF to detect hardware failure lol.

Update. Uninstalled ZoneAlarm. Still crashing bp-4392cb3f-797c-4561-bef3-4f3572130303 But... I think I may have a stick of RAM going bad. Could that affect Firefox and nothing else? New feature with FF to detect hardware failure lol.
maka4953 0 個解決方法 5 個答案

I have update Flash Player set ProtectedMode to 0, Updated FF v 22, Updated java and still freezes, I have no intentions of reseting FF I have tweaked it to how I like it and it worked fine until ( and I don't remember which update) I updated it. Ps I tried Disabling and even uninstalling Realplayer extention and a FF extension called Fasterfox I also disabled even though it these worked fine prior to upgrade and still problems. I was very pro FF till now, Chrome is starting to look like a better option now. I have found orbit download manager caused conflict in the passed so I disabled that too, I have Avast and Comodo Internet security on my system with exceptions set and have had no problem with the combo in the passed. Really don't want to give up on FF it was the best, I have considered downgrading.

I have update Flash Player set ProtectedMode to 0, Updated FF v 22, Updated java and still freezes, I have no intentions of reseting FF I have tweaked it to how I like it and it worked fine until ( and I don't remember which update) I updated it. Ps I tried Disabling and even uninstalling Realplayer extention and a FF extension called Fasterfox I also disabled even though it these worked fine prior to upgrade and still problems. I was very pro FF till now, Chrome is starting to look like a better option now. I have found orbit download manager caused conflict in the passed so I disabled that too, I have Avast and Comodo Internet security on my system with exceptions set and have had no problem with the combo in the passed. Really don't want to give up on FF it was the best, I have considered downgrading.
kobe 441 個解決方法 5048 個答案

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Hello, Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches. You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps: *Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. *In the Firefox options window click the ''Advanced'' tab, then select "General". *In the settings list, you should find the ''Use hardware acceleration when available'' checkbox. Uncheck this checkbox. *Now, restart Firefox and see if the problems persist. Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] Did this fix your problems? Please report back to us! Thank you.