X
點擊此處開啟此網站的行動版。

技術支援討論區

Downloaded latest VLC Web Plugin ver but Firefox still show old version

已張貼

Downloaded VLC Web Plugin Version 2.0.5.0 and rebooted and restarted Firefox. Firefox Plug Ins still shows old version 2.0.2.0. When I check Firefox for latest version is says 2.0.2.0 is the latest and I'm up to date.

When I open VLC as a standalone it comes up as version 2.0.5.0.

Why is Firefox not incorporating the correct version?

Downloaded VLC Web Plugin Version 2.0.5.0 and rebooted and restarted Firefox. Firefox Plug Ins still shows old version 2.0.2.0. When I check Firefox for latest version is says 2.0.2.0 is the latest and I'm up to date. When I open VLC as a standalone it comes up as version 2.0.5.0. Why is Firefox not incorporating the correct version?

被選擇的解決方法

Version 2.0.2.0 shown in Plugins is the the version of the Firefox Plugin, not the VLC version. To see the VLC version, open VLC then Help > About. The Plugin version 2.0.2.0 has remained constant over the last few VLC updates and will likely not change until some revision is made to the Plugin, if needed.

從原來的回覆中察看解決方案 6

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 11.5 r502
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • VLC media player Web Plugin 2.0.2
  • HP Product Detection Plugin
  • HP Active Check Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • HP Pit Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • GEPlugin
  • 5.1.10411.0
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • NPWLPG
  • Motive Plugin for Mozilla Browsers
  • Office Authorization plug-in for NPAPI browsers

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17671 個解決方法 159861 個答案

有幫助的回覆

Try to delete the pluginreg.dat file in the Firefox Profile Folder and maybe addons.sqlite as well to reset the plugin registry databases.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder
Try to delete the pluginreg.dat file in the Firefox Profile Folder and maybe addons.sqlite as well to reset the plugin registry databases. You can use this button to go to the Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder
TheOldFox 86 個解決方法 620 個答案

選擇的解決方法

Version 2.0.2.0 shown in Plugins is the the version of the Firefox Plugin, not the VLC version. To see the VLC version, open VLC then Help > About. The Plugin version 2.0.2.0 has remained constant over the last few VLC updates and will likely not change until some revision is made to the Plugin, if needed.

Version 2.0.2.0 shown in Plugins is the the version of the Firefox Plugin, not the VLC version. To see the VLC version, open VLC then ''Help > About''. The Plugin version 2.0.2.0 has remained constant over the last few VLC updates and will likely not change until some revision is made to the Plugin, if needed. *You can register and inquire on the VLC forum - http://forum.videolan.org/ *Example of similar earlier question re: VLC 2.0.3 - http://forum.videolan.org/viewtopic.php?f=14&t=103363

由 TheOldFox 於 修改

有幫助的回覆

Thanks, I understand. I went thru pages of questions before I gave up and posted my query. I appreciate the help.

Thanks, I understand. I went thru pages of questions before I gave up and posted my query. I appreciate the help.