X
點擊此處開啟此網站的行動版。

技術支援討論區

hotmail login email address is saved, want to delete it

已張貼

hotmail login form saving what i have typed in login form if I accidently type my password in username field it will be saved and will reappear next time it happend only in firefox, I have deleted cookies, and all forms info in internet, options, privacy, security. Internet Explorer doesnot do that only firefox kepping to remeber that everything that typed in username field in hotmail login

hotmail login form saving what i have typed in login form if I accidently type my password in username field it will be saved and will reappear next time it happend only in firefox, I have deleted cookies, and all forms info in internet, options, privacy, security. Internet Explorer doesnot do that only firefox kepping to remeber that everything that typed in username field in hotmail login

額外的系統細節

已安裝的外掛程式

  • Google Update
  • Shockwave Flash 11.5 r502
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • np-mswmp
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.10.2.10212
  • LogMeIn, Inc. Remote Access Components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • VLC media player Web Plugin 2.0.0
  • 1,2,1,2044
  • 3.0.40818.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape
  • DjVu Plug-In(external version 6.0.1.1233)

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

更多資訊

philipp
  • Top 25 Contributor
  • Moderator
5323 個解決方法 23507 個答案

hello it depends if the information is stored as form data or password - please see Control whether Firefox automatically fills in forms & Password Manager - Remember, delete and edit logins and passwords in Firefox.

please also Update Firefox to the latest release since you're using an outdated version with known security vulnerabilities.

hello it depends if the information is stored as form data or password - please see [[Control whether Firefox automatically fills in forms with your information]] & [[Password manager - Remember, delete and change saved passwords in Firefox]]. please also [[Update Firefox to the latest version]] since you're using an outdated version with known security vulnerabilities.
cor-el
  • Top 10 Contributor
  • Moderator
17578 個解決方法 158993 個答案

有幫助的回覆

Use these steps to remove saved (form) data from a drop down list:

  1. Click the (empty) input field on the web page to open the drop down list
  2. Highlight an entry in the drop down list
  3. Press the Delete key (on Mac: Shift+Delete) to remove it.
Use these steps to remove saved (form) data from a drop down list: #Click the (empty) input field on the web page to open the drop down list #Highlight an entry in the drop down list #Press the Delete key (on Mac: Shift+Delete) to remove it. *http://kb.mozillazine.org/Deleting_autocomplete_entries
gerardof71 0 個解決方法 1 個答案

DELETING EMAIL ADDRESS FROM LOGIN FORM OR TEXT FIELD:

I had the same problem. It took me an hour to figure this out. I didn't understand the response you previously received. The following are instructions on how to solve this problem. I have Windows 7 Professional and the latest Firefox. Details may vary depending on your browser and operating system.

In my Firefox browser, I went to Tools, then Options, then the "Privacy" tab. In the "Privacy" tab, go to the "History" section. There is an option to "Clear history when Firefox closes" with an option to check or uncheck this box (My box was checked) Click on the "Settings" button NEXT to this line.

[If this button is not available, you may have to uncheck the "Always use private browsing mode" box above in this same "History" section]

A "Settings to Clearing History" window will pop up. Check the "Cookies" and "Form & Search History" boxes so that Firefox clears these when you quit your browser. Click OK, then get out of your browser. Open up Firefox again and your email address should be gone.

I don't know whether checking the "Cookies" box or "Form & Search History" box solved the problem. I checked both boxes.

You can go back and uncheck the "Cookies" and "Form & Search History" boxes so that Firefox remembers your email address again.

DELETING EMAIL ADDRESS FROM LOGIN FORM OR TEXT FIELD: I had the same problem. It took me an hour to figure this out. I didn't understand the response you previously received. The following are instructions on how to solve this problem. I have Windows 7 Professional and the latest Firefox. Details may vary depending on your browser and operating system. In my Firefox browser, I went to Tools, then Options, then the "Privacy" tab. In the "Privacy" tab, go to the "History" section. There is an option to "Clear history when Firefox closes" with an option to check or uncheck this box (My box was checked) Click on the "Settings" button NEXT to this line. [If this button is not available, you may have to uncheck the "Always use private browsing mode" box above in this same "History" section] A "Settings to Clearing History" window will pop up. Check the "Cookies" and "Form & Search History" boxes so that Firefox clears these when you quit your browser. Click OK, then get out of your browser. Open up Firefox again and your email address should be gone. I don't know whether checking the "Cookies" box or "Form & Search History" box solved the problem. I checked both boxes. You can go back and uncheck the "Cookies" and "Form & Search History" boxes so that Firefox remembers your email address again.

由 gerardof71 於 修改

Fred51 0 個解決方法 1 個答案

right click on the wrong address (the one you want to delete) and hit delete on your keyboard. It worked for me.

right click on the wrong address (the one you want to delete) and hit delete on your keyboard. It worked for me.