搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The 'remember me' login option for websites is no longer working (FF18,Win8). FF 'remember' is working.

  • 1 回覆
  • 4 有這個問題
  • 5067 次檢視
  • 最近回覆由 cor-el

more options

This is not the ff remember passwords. It is the website provided login with the remember me checkbox. It has worked in the past (pre win8 and earlier versions of ff....definitely not since win8, but cannot tie directly to ff18) except when I ran ccleaner which would somehow remove the 'cookie".

I have played with all the FF options I can relate to the problem without success.

The FF remember me works, but I have to type in the user name before it will enter the password.

被選擇的解決方法

Websites remembering you and automatically log you on is stored in a cookie.

  • Create an allow cookie exception (Tools > Options > Privacy > Cookies: Exceptions) to keep such a cookie, especially for secure websites and if cookies expire when Firefox is closed.

Make sure that you do not run Firefox in Private Browsing mode.

Do not use Clear Recent History to clear the "Cookies" and the "Site Preferences"

Clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, and passwords.

從原來的回覆中察看解決方案 👍 2

所有回覆 (1)

more options

選擇的解決方法

Websites remembering you and automatically log you on is stored in a cookie.

  • Create an allow cookie exception (Tools > Options > Privacy > Cookies: Exceptions) to keep such a cookie, especially for secure websites and if cookies expire when Firefox is closed.

Make sure that you do not run Firefox in Private Browsing mode.

Do not use Clear Recent History to clear the "Cookies" and the "Site Preferences"

Clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, and passwords.