搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Flash sound bugging

  • 4 回覆
  • 2 有這個問題
  • 6 次檢視
  • 最近回覆由 jeje22

more options

Hello, I've been using Firefox since a long time but as I remember it only appens since I've updated Flash to 11.3 ( I currently have 11.5.502.146 installed. So when I go on youtube for example to see some videos it works find but when I pause the video, wait a few seconds and then want to continue it the sound isn't there anymore.

I wonder why it only happens when I do such things. ( I checked the sound level from Windows but it wasn't muted . )

EDIT : I don't know if it helps or not but Flash works fine in Opera 12.11 x64 .

由 jeje22 於 修改

被選擇的解決方法

I've solved the problem, I just de-activated the extansion IE Tab 2 and since then it works.

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

Is there anybody to help me ? Even if it seems to happen less it still happens.

more options

Does have any effect if you drag the slider a bit to the left to replay the previous seconds?

Did you try to change the volume setting in the YouTube player?


You can check for problems caused by recent Flash updates and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin
more options

I already tried both of your method but it didn't change anything, to let it work I need to change the quality of the video.

more options

選擇的解決方法

I've solved the problem, I just de-activated the extansion IE Tab 2 and since then it works.

由 jeje22 於 修改