搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I let my kid play around with the computer, now when I click a tab it shows "(*)", the mouse wheel zooms in and out , and not scrol. I don't know how to fix it.

  • 2 回覆
  • 1 有這個問題
  • 68 次檢視
  • 最近回覆由 ana23

more options

I let the kid play with the computer. Now when I click a tab it shows (*) rather than commute to the tab, the mouse wheel zooms rather than scroll, and all the links open a new window. How can I reset the settings, at least to the default ones? Thanks.

被選擇的解決方法

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

選擇的解決方法

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

more options

fixed! thank you very much!