搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I need help. My Firefox will not stop doing this even after i reinstalled. I will shut down firefox and when I open it back up it shows the previous website.

  • 9 回覆
  • 1 有這個問題
  • 132 次檢視
  • 最近回覆由 WITSorcery

more options

Please Help. This is starting to anger me. I Reinstalled and everything.

被選擇的解決方法

And right above that is a drop down that says "When Firefox Starts:" what does it say right next to it?

從原來的回覆中察看解決方案 👍 0

所有回覆 (9)

more options

First, update to Firefox 17.0.1. Update Firefox to the latest release

Then, make sure you don't have session restore turned on How do I restore my tabs from last time?

more options

I close it by the x. And it says session resotre is on tab. I can have ninety and they still restore ):

more options

So you upgraded to 17.0.1?

And if you go into Options, and home page settings, does it say to show your windows and tabs from last time, or show your home page?

more options

You should update your outdated Firefox 13.0.1 version to the current Firefox 17.0.1 release.

I'm not sure what you mean.

Do you mean that Firefox always opens the web pages that were open when you closed Firefox even if you set to open with the home page or a blank page?

Make sure that Firefox closes properly and that there isn't a hanging Firefox or plugin-container process left in the task manager.

Use "Firefox/File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit") to close Firefox if you are currently doing that by clicking the close X on the title bar.


You can check for problems with the sessionstore.js and sessionstore.bak files in the Firefox Profile Folder that store session data.

Delete the sessionstore.js file and possible sessionstore-##.js files with a number and sessionstore.bak in the Firefox Profile Folder.

Deleting sessionstore.js will cause App Tabs and Tab Groups and open and closed (undo) tabs to get lost, so you will have to create them again (make a note or bookmark them).

由 cor-el 於 修改

more options

I dont see homepage settings.

more options

Click the Orange Firefox button, then Options, then the General Tab. Right at the top is a home page settings section.

more options

it says mozzilla firefox start page in greyed out text

more options

選擇的解決方法

And right above that is a drop down that says "When Firefox Starts:" what does it say right next to it?

more options

OH Thank you! Cheers To You. I didnt change it like that I dont know what happened. Thank you (: