搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Gmail message text box does not show up when I click on message to read it. Text will appear quoted if I click in Reply box.

  • 4 回覆
  • 3 有這個問題
  • 990 次檢視
  • 最近回覆由 cor-el

more options

When I open Gmail, I get the usual list of messages. When I click on a message to read it, everything appears as usual except the box with the message text in it. To see that text, I have to click in the Reply box, and then I'll see the original message text quoted.

This is true on three different Gmail accounts. I've not changed any Gmail settings. I have enabled and disabled various extensions and User Styles that affect Gmail, and turned off Greasemonkey, without effect.

Yesterday I did update Java 7 update 10, but Gmail was still working after that. I did install several new extensions at that time, but I tried disabling them and restarting, and the problem persisted.

Please help. Thanks.

被選擇的解決方法

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
從原來的回覆中察看解決方案 👍 1

所有回覆 (4)

more options

選擇的解決方法

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
more options

Thanks for the reply, cor-el.

______________________________________

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

   Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" 

______________________________________

The Advanced tab shows a blank screen. No tabs, nothing. This has happened in the past with other FFox versions, but I don't remember how I restored Advanced contents.

I've cleared the applicable cookies.

Will try Safe Mode next.

more options

Hi again cor-el,

Following your instructions (taking a couple of hours to clear the cache, clear applicable cookies and selectively turn extensions on and off) seems to have cured the problem.

The culprit seems to have been the Stylish extension or one of the User Scripts that it activated (no idea which one of the 20 or so enabled).

What a relief. Thanks for your help!

more options

You're welcome