搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Disable "back" command for mousebutton 3, "the wheel"-click.

  • 1 回覆
  • 3 有這個問題
  • 576 次檢視
  • 最近回覆由 cor-el

more options

For as long as I can remember the mousebutton 3 on my Logitech MX518 has had the following function: 1) When pressing on a non-link item, nothing happens 2) When pressing on a link; that link opens in a new tab.

Sometime in the last 6 months new behaviour was introduced as follows: 1) When pressing on a non-link item, the "back" command is executed. 2) When pressing on a link; that link opens in a new tab.

The annoying part here is that if I miss-click a link, the current tab loads the last visited page which is sort of the opposite effect I want. I want to open a link in a new tab and still stay on the current page I'm reading.

So my questions: 1) Is this a feature of Firefox (or perhaps website specific behaviour?) and if so, when was it introduced? 2) Can I disable this feature, e.g. in about:config?

由 Cholmstedt 於 修改

被選擇的解決方法

You may have a problem with the mousewheel.*.action prefs and Firefox thinks that you want to go back in the tab history.
You can try to set them all to 0 or 1 to make the page scroll.

See http://kb.mozillazine.org/About:config_entries#Mousewheel.

  • mousewheel.with*.action 0:Scroll Lines; 1:Scroll Page; 2:History; 3:TextZoom;
從原來的回覆中察看解決方案 👍 1

所有回覆 (1)

more options

選擇的解決方法

You may have a problem with the mousewheel.*.action prefs and Firefox thinks that you want to go back in the tab history.
You can try to set them all to 0 or 1 to make the page scroll.

See http://kb.mozillazine.org/About:config_entries#Mousewheel.

  • mousewheel.with*.action 0:Scroll Lines; 1:Scroll Page; 2:History; 3:TextZoom;