搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

My Banking web sites (2 of them) seize as soon as I enter my log-in details. All other sites are ok at present. This has only happened with FF new version

  • 4 回覆
  • 3 有這個問題
  • 4 次檢視
  • 最近回覆由 puggyuk

more options

Both my banking web sites seize as soon as I enter my login details, which are numeric only. I have to force Firefox to shut down and reboot my computer in order to be able to access the web again.

I have tried removing cookies, clearing the cache, and I know I have no viruses or malware problems.

This problem has only occured with the newest version of Firefox. Please check that this version is compatible with the web sites; I have copied their URLs below.

Your notes on my operating system are correct.

由 peterm46 於 修改

所有回覆 (4)

more options

Your bank may be bouncing you out because they do not allow Firefox or you may have malware on your account or an add-on if causing this. Here are some troubleshooting steps.

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try some of the following programs to scan for malware:

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

more options

Opening Firefox in Safe mode did not work. The only add-on I have, apparently, is NoSquint - it is on the Add-on bar.

Two more points I missed before:

To close down Firefox when it has stalled, I have to use Task Manager, which shows Firefox "not responding". I select End Task, then End Now from the Windows dialog box. Next I get "Windows is looking for a solution.." which runs for a short time then closes and closes Firefox.

The second point is that I cannot restart Firefox at all from this state. I have tried all possible start options, desk top, quick launch, firefox.exe from the program list. The only way is to reboot my computer.

My version of Firefox is 17.0.1.4715, it was installed 01/Dec/2012. My banking site problems definitely started on this date, so I am sure it is this version of Firefox that is the problem. That is why i included the URLs of the websites in my previous post.

Per your other questions: I am using Microsoft Security Essentials, I run a Full Scan every week and it has always been completely clear. I have PC Tools Spyware Doctor installed and it runs twice a week, once full scan, once Intelliscan. The only problems those scans find are advertisement cookies.

I can only repeat that my Bank websites have not had problems before, except the odd occasion when a site was "down". But that NEVER happened on both at once!

I have yet to try the Restart with Add-ons disabled from the Help menu. I will report on that later.

more options

I have tried restarting with add-ons disabled, no change.

I have reported the problem to Santander technical people, that is my bank, and they will check the situation. Also, I can access my account perfectly normally with Internet Explorer 8, so I conclude there is nothing about my computer that is causing the problem.

An extra point - Explorer opens MUCH faster than Firefox, even though F is usually quicker downloading new web pages. I wonder why?

more options

Again, I have been having the same problem.

Eventually I have just given up with Firefox.

https://support.mozilla.org/en-US/questions/946536

The link above is a link to my original post. Since then I have completely stopped using the firefox browser - shame, because before this issue I really like it better than IE.

This is not an isolated issue and many other users seemed to be getting frustrated by the lack of technical advice from Mozzila - other than the usual "something must be wrong with your computer".

I have never had any issues with IE so I will continue to use them until I believe the issue is resolved.

Good luck with your problem....!