X
點擊此處開啟此網站的行動版。
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

技術支援討論區

Cannot change Never remember history and save passwords is greyed out

已張貼

New PC running windows 8 and firefox 17.

I don't seem to be able to save my passwords or otehr website data. Under privacy setting it keeps defaulting to "never remember history" and under security the remember passwords button is greyed out. I've been using firefox for years and never had a problem like this - please help as I dont want to use a different browser

New PC running windows 8 and firefox 17. I don't seem to be able to save my passwords or otehr website data. Under privacy setting it keeps defaulting to "never remember history" and under security the remember passwords button is greyed out. I've been using firefox for years and never had a problem like this - please help as I dont want to use a different browser

被選擇的解決方法

Thanks both - I undertook a reset of firefox which seems to have cured the problem. I'll mark as closed so people can also try the reset as a solution if they also experience the same problem

regards

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 11.5 r502
  • iTunes Detector Plug-in
  • Amazon MP3 Downloader Plugin 1.0.17
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

更多資訊

philipp
  • Top 25 Contributor
  • Moderator
5348 個解決方法 23617 個答案

hello mjwaberdeen, do you use norton security software? it might be interfering here... http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/NIS-2013-Norton-Toolbar-Unselects-Firefox-Remember-Passwords/td-p/836598

hello mjwaberdeen, do you use norton security software? it might be interfering here... http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/NIS-2013-Norton-Toolbar-Unselects-Firefox-Remember-Passwords/td-p/836598

提出問題者

No I dont. Only got the machine yesterday. Was playing about with the mail app (in windows 8) and it seemed to suggest using https on all connections , but I assumed that was related to this hotmail account settings only to access the microsoft windows 8 apps etc. Is there a way to see if this has an impact. If I go to a normal website it doesnt have https in front of address so not sure if this is an issue. I havent installed any antivirus yet other than the windows defender with the OS.

No I dont. Only got the machine yesterday. Was playing about with the mail app (in windows 8) and it seemed to suggest using https on all connections , but I assumed that was related to this hotmail account settings only to access the microsoft windows 8 apps etc. Is there a way to see if this has an impact. If I go to a normal website it doesnt have https in front of address so not sure if this is an issue. I havent installed any antivirus yet other than the windows defender with the OS.
cor-el
  • Top 10 Contributor
  • Moderator
17851 個解決方法 161559 個答案

What happens if you select "Use custom settings for history" and try to remove the check mark on "Always use private browsing mode" ?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

If you do not keep changes after a restart then see:

What happens if you select "Use custom settings for history" and try to remove the check mark on "Always use private browsing mode" ? Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes If you do not keep changes after a restart then see: *http://kb.mozillazine.org/Preferences_not_saved

選擇的解決方法

Thanks both - I undertook a reset of firefox which seems to have cured the problem. I'll mark as closed so people can also try the reset as a solution if they also experience the same problem

regards

Thanks both - I undertook a reset of firefox which seems to have cured the problem. I'll mark as closed so people can also try the reset as a solution if they also experience the same problem regards