搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Bookmarks are locked. How do I unlock?

  • 6 回覆
  • 3 有這個問題
  • 2965 次檢視
  • 最近回覆由 danboyweho

more options

Cannot move bookmarks wherever I want. They are stuck in alpha order. When I move one it goes back to alpha order. I would like to be able to move them manually in any order.

被選擇的解決方法

Where are you doing the sorting?

Is that in the Library (Bookmarks Manager)?


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Problems with bookmarks and history not working properly can be caused by a corrupted places.sqlite database file.

You can check for problems with the places.sqlite database file in the Firefox Profile Folder.

從原來的回覆中察看解決方案 👍 1

所有回覆 (6)

more options

First please update to Firefox 17.0.1. Update Firefox to the latest release. Then test again

more options

Done. Still auto alpha lock when tested.

more options

clicked on open bookmarks to confirm sort order set to unsorted as well.

more options

選擇的解決方法

Where are you doing the sorting?

Is that in the Library (Bookmarks Manager)?


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Problems with bookmarks and history not working properly can be caused by a corrupted places.sqlite database file.

You can check for problems with the places.sqlite database file in the Firefox Profile Folder.

more options

doing sorting in change view second drop down menu under open bookmarks

more options

All set. Back in business :-)

It was the "sort bookmarks" add-on, which I'd just installed when the problem started. Funny how soon we forget these things.

Switched to safe mode and "sort bookmarks" was first add-on I tested. Problem solved.

Many thanks, btw.