X
點擊此處開啟此網站的行動版。

技術支援討論區

Title bar remains in full-screen (F11) -- does not update; just clutters screen space (FF 17).

已張貼

Win 7 Starter -- FF17 I enter F11 and the screen sort-of goes full-screen. The title bar remains -- and does not update when going from tab to tab -- so I'm guessing that it is a cosmetic bug associated with the release of 17.

Win 7 Starter -- FF17 I enter F11 and the screen sort-of goes full-screen. The title bar remains -- and does not update when going from tab to tab -- so I'm guessing that it is a cosmetic bug associated with the release of 17.

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 11.5 r502
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0
  • Logitech Device Detection
  • Winamp Application Detector
  • getplusplusadobe16248

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:17.0) Gecko/20100101 Firefox/17.0

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17528 個解決方法 158478 個答案

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Try to disable hardware acceleration in Firefox.

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/