搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I perhaps have all ready sent this problem. I cannot attach a file to my e-mail. ATT support says I ne to change browsers. Help me fix the problem

  • 1 回覆
  • 2 有這個問題
  • 339 次檢視
  • 最近回覆由 cor-el

more options

I have been working with ATT support and was raised to the third help level. I can send attachments with Gmail with your browser and I can send attachments with my wife's laptop with your browser. This has been going on for a month now. ATT support to help me be able to send my ATT e-mail with attachments. They say I need a different browser. I do not want change or leave Firefox. Can you help? Richard Schroeder dmtrans@sbcglobal.net

被選擇的解決方法

Is that uploading done via a regular Browse button like you see on this forum to add an attachment or is it done otherwise e.g. via a plugin like Flash or Java?

Did ATT support manage to do this with the current Firefox release?


You can try to create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

You can also try to reset Firefox:

Also make sure that your security software (firewall, anti-virus) isn't blocking uploads.

從原來的回覆中察看解決方案 👍 1

所有回覆 (1)

more options

選擇的解決方法

Is that uploading done via a regular Browse button like you see on this forum to add an attachment or is it done otherwise e.g. via a plugin like Flash or Java?

Did ATT support manage to do this with the current Firefox release?


You can try to create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

You can also try to reset Firefox:

Also make sure that your security software (firewall, anti-virus) isn't blocking uploads.