搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Java latest version is not compatible with firefox; no alternative, because website only allows you to play if you have the last version

  • 1 回覆
  • 1 有這個問題
  • 540 次檢視
  • 最近回覆由 dumdidadida

more options

I tried to solve by following some instructions of yours in these foruns, but it didnt work for me because the site pogo.com only allows you to play the games with the latest JAVA version (7) so i uninstalled java7 and tried 6r32 but, still it asks me to download the latest version. so e«what happens is that i canm hear the game, but not play it or see it. help?

所有回覆 (1)

more options

Hi,

You can download the latest (7u9) Java here: http://www.oracle.com/technetwork/java/javase/downloads/index.html

Please be sure to install either Windows x86 Offline or Windows x86 Online.

You may also want to delete pluginreg.dat in the Firefox Profile Folder after exiting Firefox. This will be regenerated afresh at the next startup of Firefox.

To open the profile folder via Firefox: Help (Alt + H) > Troubleshooting Information > Show Folder.

Firefox Profile Folder & Files