搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I prevent the warning for closing multiple tabs at once from displaying? The relevant checkbox in the settings is not selected.

more options

I continue to get a warning when attempting to close multiple tabs at once. The checkbox in the settings for the warning is unselected, and the relevant about:config is set to false, but it still displays.

被選擇的解決方法

Well, that's extremely irritating. Looks like I'm forced to downgrade my Firefox version to avoid the consequences of this "feature". Why anyone would think that forcing the warning when you can only turn it off with a checkbox is completely beyond me.

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

You probably see the consequence of this bug fix.

  • bug 277079 - "Close other tabs" should always warn about closing multiple tabs

(please do not comment in bug reports)

more options

選擇的解決方法

Well, that's extremely irritating. Looks like I'm forced to downgrade my Firefox version to avoid the consequences of this "feature". Why anyone would think that forcing the warning when you can only turn it off with a checkbox is completely beyond me.

more options

Firefox 17 (currently in beta) will have a browser.tabs.warnOnCloseOtherTabs pref to disable this alert.

  • bug 772319 - No option to disable the "Close other tabs" prompt
more options

Still an issue in Firefox 19.0.

I do not want to be warned when I use the "Close Other Tabs" feature. And forcing users to modify the "about:config" page for such a simple option looks like a bad idea. "about:config" is an Admin tool, isn't it?

Firefox is great, but this issue is so annoying that it made me register here, for the first time ever.

Please make the "Warn me when closing multiple tabs" option do what it is supposed to do.