搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

In 16.0.1, I am unable to access web sites by typing or pasting them in. Neither the "go arrow" nor enter/return works. I must use a search engine or bookmark

  • 4 回覆
  • 6 有這個問題
  • 2 次檢視
  • 最近回覆由 PARSQUIRE

more options

I just upgraded to 16.0.1 and since the upgrade, the url field does not work at all, as stated above. I've disabled everything individually and restarted in safe mode to no avail. "Paste and Go" doesn't work either. I can use the reload function in windows and tabs that are already on a web site but otherwise the field is dead.

所有回覆 (4)

more options

Hi PARSQUIRE

see: Locked or damaged places.sqlite


thank you

more options

Thanks but you've got it backwards. All those functions work. I just can't type in a url and go to a page using "enter" the "go arrow" or "paste & go". All my book marks are fine, history is fine, web pages come up perfectly if accessed through a search engine, tool bar buttons work, and everything is properly reflected in the location bar if I use bookmarks, a search engine or a link to browse. The appropriate page on opening a new tab also appears as usual. I just can't type in the url from there and go where I want.

This happened immediately after upgrading to 16.0

由 PARSQUIRE 於 修改

more options

Try the Firefox SafeMode to see how it works there.
When in Safe Mode...

  • The status of plug-ins is not affected.
  • Custom preferences are not affected.
  • All extensions are disabled.
  • The default theme is used, without a persona.
  • userChrome.css and userContent.css are ignored.
  • The default toolbar layout is used.
  • The JIT Javascript compiler is disabled.
  • Hardware acceleration is disabled.

A troubleshooting mode, which disables most Add-ons.
(If you're not using it, switch to the Default Theme.)

  • You can open the Firefox 4.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.

Don't select anything right now, just use "Continue in SafeMode."

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.

If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

more options

Thanks, but my original post said that I tried safe mode and I also separately disabled each add on and each extension. Those actions did not work.

由 PARSQUIRE 於 修改