搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox thinks im in Australia just on one website

  • 2 回覆
  • 1 有這個問題
  • 13 次檢視
  • 最近回覆由 DeadZeppelin

more options

Hello,

I recently tried to view my personal website as if I was in Australia by using a proxy ip. I plugged the ip in Preference>Advanced>Network>Setting>Manual Proxy Configuration. Then viewed my website and everything was in AUD dollars as expected. Then I went back to the setting and set it to default "Use System Proxy Settings" and still the same. Since then I have cleared my cache on settings as well as all recent history, restarted Firefox many times and even reinstalled it. Still it shows values in AUD.

What is wrong? How do I fix this?

Thank you in advance!

所有回覆 (2)

more options

In case this is stored on your server and linked to your browser through a persistent cookie, try deleting cookies for your site.

Tools menu > Page Info > Security > "View Cookies"

Remove each cookie individually, then reload the site. Does that help?


Edit: If your site uses "Flash cookies" those would be cleared differently. See this page:

http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html

由 jscher2000 於 修改

more options

Actually you know I didn't see in the clear history the drop down for how recent and I was only clearing the past 4 hours. Thank you for your help though I really appreciate it!