搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox crashes

  • 6 回覆
  • 13 有這個問題
  • 6 次檢視
  • 最近回覆由 MasterofYoda

more options

Crashing more than once an hour if I'm actively surfing. If I pull up a video and watch, it doesn't crash. If I'm reading an article or scrolling, it may crash while scrolling the page. Crashes frequently when opening or closing tabs, or when new webpages finish loading. Many pages are blacked out. After a crash the same pages may not be blacked out, but later during the same session they will be - a crash usually follows. Menus and windows (like Help>About or Options>Options) are also blacked out sometimes.

所有回覆 (6)

more options

Pooling in assistance from my thread, having the same problem.

First of all see if factory resetting your program works. BE CAREFUL if you choose this choice, as it wipes your add-ons and settings while saving bookmarks and web history and such. Firefox->Help->Troubleshooting Information->Reset Firefox.

If not, try this... I know your issue is sporadic as mine is, but I'm on this step currently and I'll see if I go crash free for a day. I have a hunch it's a problem with Flash, at least on my end. Scroll to the bottom, stuff about ProtectedMode. http://forums.adobe.com/message/4468493#TemporaryWorkaround

Edit: As I was writing onward on this post, the damned browser crashed AGAIN. un.freaking.believable.

Oddly enough it saved everything I wrote anyway.

由 StompingJoe 於 修改

more options
more options

Cor's solution worked for me.

more options

Same here, life officially saved..

more options

Cor's solution seems to be working - I haven't had a lot of computer time in the last couple of days. About a half hour after I did that, though, the whole computer locked up for about five minutes, and my taskmanager said that FireFox was using up a HUGE amount of memory. Hasn't happened again, though.

more options

Hey! It just did that crash/hang thing again. I suspect that turning off hardware acceleration made it hang instead of crashing to the desktop. I guess that's...better? I'll reset Firefox and see if it stops.