X
點擊此處開啟此網站的行動版。

技術支援討論區

Bettercache with a blank content type

已張貼

I am currently using Bettercache on an online game site. I found this plugin very useful and it has streamline the cache tremendously.

However, I am having problems in blocking the cache from one website. It is unusual as it has a blank mime type.

Here is the structure I am dealing with.

Filename:

c1=2&c2=7352209&c3=&c4=%2Fgameshell%2Fscorecard&c5=&c6=&c15=&ns

Mimetype is blank

URL:

http://xxx.xxx.xxx/b?c1=2&c2=7352209&c3=&c4=%2Fgameshell%2Fscorecard&c5=&c6=&c15=&ns__t=1344291936249&ns_c=UTF-8&c8=USGA%20Championship%20Zone&c7=http%3A%2F%2Fxxx.xxx.xxx%2Fgameclient.aspx&c9=http%3A%2F%2Fxxx.xxx.xxx%2Fforums%2Fp%2F120699%2F790349.aspx

With bettercache you can specifiy the URL for example XXX.XXX.XXX but it won't take a blank mime type

I am currently using Bettercache on an online game site. I found this plugin very useful and it has streamline the cache tremendously. However, I am having problems in blocking the cache from one website. It is unusual as it has a blank mime type. Here is the structure I am dealing with. Filename: c1=2&c2=7352209&c3=&c4=%2Fgameshell%2Fscorecard&c5=&c6=&c15=&ns Mimetype is blank URL: http://xxx.xxx.xxx/b?c1=2&c2=7352209&c3=&c4=%2Fgameshell%2Fscorecard&c5=&c6=&c15=&ns__t=1344291936249&ns_c=UTF-8&c8=USGA%20Championship%20Zone&c7=http%3A%2F%2Fxxx.xxx.xxx%2Fgameclient.aspx&c9=http%3A%2F%2Fxxx.xxx.xxx%2Fforums%2Fp%2F120699%2F790349.aspx With bettercache you can specifiy the URL for example XXX.XXX.XXX but it won't take a blank mime type

由 Infinito 於 修改

有幫助的回覆

I am trying to download bettercache 2.11 from the authors site, but after several failed attempts I am not succeeding.

Third party cookies enable, no proxy server on my side, went to the site at the appropriate time, with no success. I've tried the last two nights.

I would appreciate any help in acquiring this update.

I am trying to download bettercache 2.11 from the authors site, but after several failed attempts I am not succeeding. Third party cookies enable, no proxy server on my side, went to the site at the appropriate time, with no success. I've tried the last two nights. I would appreciate any help in acquiring this update.