X
點擊此處開啟此網站的行動版。
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

技術支援討論區

this site works in Safari but not in Firefox

已張貼

This site works fine in Safari but not in the latest version of Firefox on 2 of my computers:

http://ase.tufts.edu/biology/labs/levin/resources/books.htm

I've cleared cache, restarted, etc. - no good. On Safari, I see a bunch of tiled thumbnails for various books on Amazon. On Firefox, I see absolutely no thumbnails, just rows of text and horizontal lines (I can't figure out how to upload attachments here).

This site works fine in Safari but not in the latest version of Firefox on 2 of my computers: http://ase.tufts.edu/biology/labs/levin/resources/books.htm I've cleared cache, restarted, etc. - no good. On Safari, I see a bunch of tiled thumbnails for various books on Amazon. On Firefox, I see absolutely no thumbnails, just rows of text and horizontal lines (I can't figure out how to upload attachments here).

由 Mike_levin 於 修改

額外的系統細節

受影響的站台

http://ase.tufts.edu/biology/labs/levin/resources/books.htm

已安裝的外掛程式

  • Shockwave Flash 11.3 r300
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Version 2.9.10.7526
  • Google Talk Plugin Video Accelerator version:0.1.44.15
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5
  • Office Live Update v1.0
  • 5.1.10411.0
  • AmazonMP3DownloaderPlugin 1.0.16
  • Juniper Networks Safari Extensions
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • npmnqmp 071706000001
  • RealPlayer Plugin
  • Yahoo! Installer Plug-in provides application installation support
  • iPhoto6

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:15.0) Gecko/20100101 Firefox/15.0

更多資訊

dumdidadida 155 個解決方法 1440 個答案

有幫助的回覆

Hi,

You can consider the Reset Firefox feature via Help (Alt + H) > Troubleshooting Information.

(To revert to the previous profile you were using, close the new profile (i.e. exit Firefox), start Firefox and choose the Default User profile. While the Profile Manager is open, you can also delete the newly reset profile (the one containing random numbers), or the former profile, as the case may be).

Managing profiles

Profiles Howto

Hi, You can consider the [https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems Reset Firefox] feature via '''Help''' ('''Alt''' + '''H''') > '''Troubleshooting Information'''. (To revert to the previous profile you were using, close the new profile (i.e. exit Firefox), start Firefox and choose the '''Default User''' profile. While the [https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles Profile Manager] is open, you can also delete the newly reset profile (the one containing random numbers), or the former profile, as the case may be). [https://support.mozilla.org/en-US/kb/Managing-profiles Managing profiles] [https://support.mozilla.org/en-US/kb/Profiles?s=profile&r=2&e=sph&as=s Profiles Howto]
cor-el
  • Top 10 Contributor
  • Moderator
17846 個解決方法 161524 個答案

有幫助的回覆

You can't attach a screenshot to the first post that starts a thread, but you can do that to additional reply posts.

If images are missing then check that you aren't blocking images from some domains.

  • Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions"
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in "Tools > Options > Content: Load Images > Exceptions"
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key).

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

Make sure that you do not block third-party images, the permissions.default.image pref should be 1.

There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images.

See also:

You can't attach a screenshot to the first post that starts a thread, but you can do that to additional reply posts. If images are missing then check that you aren't blocking images from some domains. *Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions" *Check that images are enabled: Tools > Options > Content: [X] Load images automatically *Check the exceptions in "Tools > Options > Content: Load Images > Exceptions" *Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key). If an image in the list is grayed and there is a check-mark in the box "<i>Block Images from...</i>" then remove that mark to unblock the images from that domain. Make sure that you do not block third-party images, the permissions.default.image pref should be 1. There are also extensions (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images. See also: *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *http://kb.mozillazine.org/Images_or_animations_do_not_load

提出問題者

Yes! Starting in a new profile fixed it. But I don't want to have to re-do everything for the new profile (options, add-ons, autofill info, etc.) - any way I can figure out what the problem is? Attached are what I see and what the page looks like on a fresh profile.

Yes! Starting in a new profile fixed it. But I don't want to have to re-do everything for the new profile (options, add-ons, autofill info, etc.) - any way I can figure out what the problem is? Attached are what I see and what the page looks like on a fresh profile.

提出問題者

Aha! Restarting without add-ons fixed it. I must have something that blocks iframes with links to Amazon books. Thanks!

Aha! Restarting without add-ons fixed it. I must have something that blocks iframes with links to Amazon books. Thanks!

由 Mike_levin 於 修改

dumdidadida 155 個解決方法 1440 個答案
Good to know that you were able to isolate the issue :) Please also see: [https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes Troubleshooting Extensions and Themes] [http://kb.mozillazine.org/Problematic_extensions Problematic Extensions] [http://support.mozilla.com/en-US/kb/Uninstalling+add-ons Uninstalling Add-ons] [http://kb.mozillazine.org/Uninstalling_toolbars Uninstalling Toolbars] [http://support.mozilla.com/en-US/kb/Cannot%20uninstall%20an%20add-on Cannot Uninstall Add-on]