X
點擊此處開啟此網站的行動版。
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

技術支援討論區

youtube not running in firefox, but works with internet explorer

已張貼

when i open you tube in Firefox, it does not run the videos. however the same runs good with internet explorer. a few weeks back the videos were running quite good with Firefox also.

when i open you tube in Firefox, it does not run the videos. however the same runs good with internet explorer. a few weeks back the videos were running quite good with Firefox also.

額外的系統細節

受影響的站台

http://www.youtube.com

已安裝的外掛程式

  • VLC media player Web Plugin 2.0.2
  • Google Update
  • Shockwave Flash 11.3 r300
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • GEPlugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:15.0) Gecko/20100101 Firefox/15.0

更多資訊

dumdidadida 155 個解決方法 1440 個答案

Hi,

You can try to Clear Now the Cache, Cookies, and Site Preferences in Tools (Alt + T) > Clear Recent History as well as Delete all in the Windows Control Panel > Flash Player > Storage tab.

If you have security software (antivirus, firewall etc.) installed, you can try deleting all existing instances of Firefox and its related files in all the different configuration areas/modules of the security software. Instead create new allow/trusted rules for Firefox + its related processes. Even otherwise the security software may also ask again when Firefox is started and you can try to allow/trust at that time. Please see this.

AV/Firewalls Configuration

Hi, You can try to '''Clear Now''' the '''Cache''', '''Cookies''', and '''Site Preferences''' in '''Tools''' ('''Alt''' + '''T''') > [https://support.mozilla.org/en-US/kb/Clear%20Recent%20History Clear Recent History] as well as '''Delete all''' in the Windows '''Control Panel''' > '''Flash Player''' > '''Storage''' tab. If you have security software (antivirus, firewall etc.) installed, you can try deleting all existing instances of Firefox and its related files in all the different configuration areas/modules of the security software. Instead create new allow/trusted rules for Firefox + its related processes. Even otherwise the security software may also ask again when Firefox is started and you can try to allow/trust at that time. Please see [https://support.mozilla.org/en-US/kb/Firewalls this]. [http://kb.mozillazine.org/Firewalls AV/Firewalls Configuration]
cor-el
  • Top 10 Contributor
  • Moderator
17846 個解決方法 161524 個答案

You can check for problems caused by a recent Flash 11.3 update and possibly downgrade to Flash 11.2 or 10.3.

You can check for problems caused by a recent Flash 11.3 update and possibly downgrade to Flash 11.2 or 10.3. *https://support.mozilla.org/kb/flash-113-doesnt-load-video-firefox *https://support.mozilla.org/kb/flash-113-crashes