搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

mouse over item does not provide drop down menu like it used to. Started 2 weeks ago, I have Uniinstalled/Reinstalled firefox many times

  • 9 回覆
  • 2 有這個問題
  • 3957 次檢視
  • 最近回覆由 jscher2000

more options

starting a couple of weeks ago, I started having a problem with firefox 13 and upgraded to 14.01 and still have the problem. Windows IE, and google chrome work fine. Prior to a couple of weeks ago, when i went to www.dpreview.com and moused over one of the items at the top of the page , ie: software, galleries, forums etc, a drop down list would appear and i could select of of the items, when I went to a forum and a thread had a link to a picture, the picture would appear.

Now when i try this I have to click with the mouse to bring up the list under the header, and when selecting a forum when a link to a picture is included the picture does not appear.

I have removed/rebooted/reinstalled firefox many time all to the same avail., no help

Like i said Windows internet explorer and google chrome work just fine.


This my second request sending this to you.

Roy

所有回覆 (9)

more options

The drop-down menus work fine here. Maybe you've got an add-on or setting that is blocking the script? If you close Firefox, then start Firefox in Safe Mode, does the problem still occur? To start in Safe Mode, go to Help > Restart with Add-ons Disabled.

If the problem does not occur in Safe Mode, then you can disable your extensions one-by-one until you find out which one is causing the problem. See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems.

The only other question I can find from you is https://support.mozilla.org/en-US/questions/928846 which seems to be about a different issue.

more options

I have no extendions/themes installed.

I tried restarting in safe mode...Stilll fails.

I made a new partition and did a clean basic install of windows 7 and firefox 14.01 and it still fails.

more options
more options

Have you noticed issues with other mouseover scripts? For example, you should get a close-up displayed to the right of the product image as you mouse around over it: http://gifts.redenvelope.com/gifts/gorillatorch-flexible-tripod-flashlights-30051382

more options

Maybe also check the mouse driver to be sure to have the latest updates.

Try to disable hardware acceleration in Firefox.

more options

I've been playing around with the privacy options.

if I change "Firefox will": use custom setting for history and change Keep Until: they expire or i close firefox

the mouse over works just fine on the web site,

but if i change the option - Keep until : ask me every time.


The mouse over fails. I've always had it set to - ask me every time and it started failing a couple of weeks ago. I would like the option to decide wether or not a cookie is stored or not.

And yes the mouse over works every time on the red envelope web site, no matter which keep" until option i have set (all 3 options work)

more options

I can't think of any connection between the cookie method and the menu. Perhaps you have Block for the domain that appears to host the menu script: img-dpreview.com? You can check the Exceptions dialog and edit as needed.

I would like the option to decide wether or not a cookie is stored or not.

I used to do that myself. Years and years of thinking and clicking. I eventually set "Keep until: I close Firefox" and I manually create an exception for sites I really want to remember me. Saves so much time.

more options

I've the same issue with http://www.caspiangifts.com/ when I move my mouse to drop down mane it doesn't work, as soon as I moved it down the menu get disappeared.

由 Thomas 於 修改

more options

Hi thomasmgrasso, that menu is working for me in Firefox 17 on Windows 7. Are you on a different version/OS?

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

(You also can clear Firefox's cache completely using:

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now")

(2) Remove the site's cookies (save any pending work first) using either of these. While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?