搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Edit->Preferences->Advanced->Update dialog doesn't display fully

  • 2 回覆
  • 3 有這個問題
  • 133 次檢視
  • 最近回覆由 James

more options

I am trying to turn off automatic updates. When I choose Edit->Preferences from the menu and select the Advanced button followed by the Updates tab, I do not get the full dialog box that is displayed in the help on this website.

Instead, I get a dialog tab with only one option:

Automatically update Search Engines

I can check or uncheck the Search Engines checkbox, but there is no way to disable updates for Firefox itself.

I am currently running 14.0.1, but this problem also existed in version 13.

被選擇的解決方法

The Updates part you were expecting is only in the official Mozilla built builds and not in builds built by user or third-party as one cannot expect Mozilla to provide updates to builds they did not well build themselves.

從原來的回覆中察看解決方案 👍 1

所有回覆 (2)

more options

That probably means that you've installed Firefox from the Kubuntu repositories and in that case you can only update automatically via the software update of your Linux distribution.

If you want to maintain the Firefox installation yourself then you will have to install the version from the Mozilla site.

You can find the latest Firefox release in all languages and for all Operating Systems here:

more options

選擇的解決方法

The Updates part you were expecting is only in the official Mozilla built builds and not in builds built by user or third-party as one cannot expect Mozilla to provide updates to builds they did not well build themselves.