搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

FireFox won't play youtube videos but Internet Explorer and Apple Safari will. Keep seeing two links saying Download & Play Now and neither work

more options

also I keep seeing this pop-up in the corner.....
http://i1253.photobucket.com/albums/h.../5f03a931.jpg

由 cor-el 於 修改

被選擇的解決方法

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).


Do a malware check with some malware scanning programs on the Windows computer.
You need to scan with all programs because each program detects different malware.
Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

從原來的回覆中察看解決方案 👍 1

所有回覆 (4)

more options

YouTube doesn't normally have a download button. Perhaps that is a feature of one of your add-ons? There have been some compatibility issues between the latest Flash player and some Firefox add-ons or settings. Could you see whether anything in this article helps: Flash 11.3 doesn't load video in Firefox.

more options

I downgraded and installed Flash 10.3 and it didn't help. Did you see the picture I posted? I'm thinking this is all some kind of malware but the anti-virus software i have doesn't pull anything up when i run a scan.

more options

選擇的解決方法

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).


Do a malware check with some malware scanning programs on the Windows computer.
You need to scan with all programs because each program detects different malware.
Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

more options

holy shit! safe mode did the trick! And I figured out which extension was causing the problem. thanks both of you for the help!!

由 bloodypandahachiroku 於 修改