搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

My google.com doesnt open my gmail or my YouTube account, and all it appears on screen are random symbols and numbers

  • 6 回覆
  • 7 有這個問題
  • 1348 次檢視
  • 最近回覆由 underlois

more options

Hello Firefox...for some reason both my YouTube and Gmail log in are failing to open, such as all the other google related stuff, like news and docs. The link does work but the actual website doesn't, and all it does it shows is many random simbols and numbers across the screen. At first google started to not work at all, but then after i unistalled Firefox and installed back again..it still didnt worked, but then after I removed all my history and cookies...google started working, but then when i tried to log in back again to my YouTube and Gmail accounts, the same problem happend.

http://img513.imageshack.us/img513/8010/mygoodle.png ^that is what the problem looks like


And It seems to be only happening to Firefox, because I have tried on Internet Explorer and this doesn't happen... And its a shame, because I seriously don't want to stop using my favorite browser and start using I.E.

If you could help me and send any possible solutions to my second email: luismvenceslau@hotmail.com i'b be totally grateful

Thanks in advance!

被選擇的解決方法

Couldn't access your image, but take a look at this thread and see whether it's the same issue: Google mail and twitter displaying random wall of characters.

從原來的回覆中察看解決方案 👍 7

所有回覆 (6)

more options

選擇的解決方法

Couldn't access your image, but take a look at this thread and see whether it's the same issue: Google mail and twitter displaying random wall of characters.

more options

I followed trough step one of what he said, and I went to the client and all and it was fine, but my problem still persists...

Oh and the image was correct, it is what it shows on my screen..

more options

I was not able to view your image. The ImageShack displays an error. But you're saying your screen looks like the screen in the other thread? http://i.imgur.com/yxngT.jpg

I'm not sure how far you got in the about:config preferences editor, so let me review the steps:

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste network.http and pause while the list is filtered

(3) If network.http.accept-encoding is not set to its default value of gzip,deflate (usually it will be bold if it is not set to its default value), right-click it and choose Reset.

(4) If network.http.proxy.keep-alive is not set to true (usually it will be bold if it is not set to true), double-click it to reset it to true.

If you switch tabs and try Gmail and YouTube again, do they work better?

Another settings that seems to affect Gmail in particular is your SPDY setting.

(5) If network.http.spdy.enabled is set to its default value of true, double-click it to switch it to false (the line should turn bold).

At this point, you're done with about:config. Any improvement?

more options

WoW! thanks! now my gmail and youtube works ( and by works it doesnt show the random simbols and numbers ), but now, after i turned off firefox again. it still works, but it has turned really slow...not sure why

more options

Which parts of Firefox are slow - Gmail and YouTube, or everything?

more options

Never mind...it was just internet lag...

But still thanks a lot for helping me! Everything is back to normal thanks to you!